#1  
Old 5th October 2007, 02:45
cruz cruz is offline
Senior Member
 
Join Date: Apr 2007
Posts: 365
Thanks: 51
Thanked 2 Times in 2 Posts
Default mail trubble

I can not receive mail when I send it out of the server. I setup a site, created mail account. sent mail out and I do not receive it. I just got my static ip setup. Here is the mail.log file.
HTML Code:
Oct  4 16:09:01 server1 imapd: LOGIN, user=web1_u1, ip=[::ffff:127.0.0.1], protocol=IMAP
Oct  4 16:09:01 server1 imapd: LOGOUT, user=web1_u1, ip=[::ffff:127.0.0.1], headers=0, body=0, rcvd=46, sent=336, time=0
Oct  4 16:09:02 server1 imapd: LOGIN, user=web1_u1, ip=[::ffff:127.0.0.1], protocol=IMAP
Oct  4 16:09:02 server1 imapd: LOGOUT, user=web1_u1, ip=[::ffff:127.0.0.1], headers=0, body=0, rcvd=79, sent=237, time=0
Oct  4 16:09:02 server1 imapd: LOGIN, user=web1_u1, ip=[::ffff:127.0.0.1], protocol=IMAP
Oct  4 16:09:02 server1 imapd: LOGOUT, user=web1_u1, ip=[::ffff:127.0.0.1], headers=0, body=0, rcvd=77, sent=418, time=0
Oct  4 16:09:04 server1 imapd: LOGIN, user=web1_u1, ip=[::ffff:127.0.0.1], protocol=IMAP
Oct  4 16:09:04 server1 imapd: LOGOUT, user=web1_u1, ip=[::ffff:127.0.0.1], headers=0, body=0, rcvd=61, sent=166, time=0
Oct  4 16:09:18 server1 postfix/smtpd[26990]: connect from localhost.localdomain[127.0.0.1]
Oct  4 16:09:18 server1 postfix/smtpd[26990]: 723314A5E50: client=localhost.localdomain[127.0.0.1]
Oct  4 16:09:18 server1 postfix/cleanup[26993]: 723314A5E50: message-id=<2312.192.168.1.100.1191539358.squirrel@www.mysite4webhosting.com>
Oct  4 16:09:18 server1 postfix/qmgr[25764]: 723314A5E50: from=<web1_u1@example.com>, size=718, nrcpt=1 (queue active)
Oct  4 16:09:18 server1 imapd: LOGIN, user=web1_u1, ip=[::ffff:127.0.0.1], protocol=IMAP
Oct  4 16:09:18 server1 postfix/smtpd[26990]: disconnect from localhost.localdomain[127.0.0.1]
Oct  4 16:09:18 server1 imapd: LOGOUT, user=web1_u1, ip=[::ffff:127.0.0.1], headers=0, body=0, rcvd=40, sent=110, time=0
Oct  4 16:09:18 server1 imapd: LOGIN, user=web1_u1, ip=[::ffff:127.0.0.1], protocol=IMAP
Oct  4 16:09:18 server1 imapd: LOGOUT, user=web1_u1, ip=[::ffff:127.0.0.1], headers=0, body=0, rcvd=77, sent=418, time=0
Oct  4 16:09:18 server1 postfix/smtp[26995]: 723314A5E50: to=<larry_ferraro@homtial.com>, relay=eforwardct.name-services.com[216.163.188.58]:25, delay=0.52, delays=0.06/0.02/0.37/0.08, dsn=2.0.0, status=sent (250 2.0.0 Ok: queued as 57C4D6278AA)
Oct  4 16:09:18 server1 postfix/qmgr[25764]: 723314A5E50: removed
Oct  4 16:09:59 server1 postfix/anvil[26891]: statistics: max connection rate 1/60s for (smtp:204.16.252.112) at Oct  4 16:06:39
Oct  4 16:09:59 server1 postfix/anvil[26891]: statistics: max connection count 1 for (smtp:204.16.252.112) at Oct  4 16:06:39
Oct  4 16:09:59 server1 postfix/anvil[26891]: statistics: max cache size 1 at Oct  4 16:06:39
Oct  4 16:19:07 server1 imapd: LOGIN, user=web1_u1, ip=[::ffff:127.0.0.1], protocol=IMAP
Oct  4 16:19:07 server1 imapd: LOGOUT, user=web1_u1, ip=[::ffff:127.0.0.1], headers=0, body=0, rcvd=61, sent=166, time=0
Oct  4 16:19:28 server1 imapd: LOGIN, user=web1_u1, ip=[::ffff:127.0.0.1], protocol=IMAP
Oct  4 16:19:28 server1 imapd: LOGOUT, user=web1_u1, ip=[::ffff:127.0.0.1], headers=0, body=0, rcvd=61, sent=166, time=0
I just reloaded everything. It is showing web1_u1@example.com. Why is it showing that ? Thank you for the help.
Reply With Quote
Sponsored Links
  #2  
Old 6th October 2007, 11:29
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,741 Times in 2,575 Posts
Default

There's no error in the log, so the mail was sent. It's possible however that the remote server classified it as spam. Please check if your server got blacklisted: http://www.mxtoolbox.com/blacklists.aspx

Quote:
I just reloaded everything. It is showing web1_u1@example.com. Why is it showing that ? Thank you for the help.
You must set the correct sender address in your email client (e.g. Outlook, Thunderbird, Squirrelmail, ...).
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #3  
Old 6th October 2007, 20:45
cruz cruz is offline
Senior Member
 
Join Date: Apr 2007
Posts: 365
Thanks: 51
Thanked 2 Times in 2 Posts
Default

The server is testing all ok except for 4 of them say time out. I got a static ip so I would not have to forward maul to my ISP. I am not able to send mail to the server using the email I created. Were I have my domain at, It is set to mail.mysite4webhosting.com and on the server under mail settings it is www.mysite4webhosting.com. Dose that make a diffrance? I do not understand much in regads to how mail works yet. Also, were is the config file for squirrel mail kept?

Last edited by cruz; 6th October 2007 at 20:51.
Reply With Quote
  #4  
Old 6th October 2007, 22:12
cruz cruz is offline
Senior Member
 
Join Date: Apr 2007
Posts: 365
Thanks: 51
Thanked 2 Times in 2 Posts
Default error send back to me about mail

I got this back in my mqil on the server. How do I fix this?
HTML Code:
SquirrelMail notice messages
Category: 	PHP
Message: 	preg_split() expects parameter 4 to be long, string given
FILE: 	/home/admispconfig/ispconfig/web/squirrelmail/functions/imap_messages.php
LINE: 	926
Category: 	PHP
Message: 	Invalid argument supplied for foreach()
FILE: 	/home/admispconfig/ispconfig/web/squirrelmail/functions/mime.php
LINE: 	52
Reply With Quote
  #5  
Old 7th October 2007, 20:19
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,741 Times in 2,575 Posts
 
Default

Quote:
Originally Posted by cruz
I got this back in my mqil on the server. How do I fix this?
HTML Code:
SquirrelMail notice messages
Category: 	PHP
Message: 	preg_split() expects parameter 4 to be long, string given
FILE: 	/home/admispconfig/ispconfig/web/squirrelmail/functions/imap_messages.php
LINE: 	926
Category: 	PHP
Message: 	Invalid argument supplied for foreach()
FILE: 	/home/admispconfig/ispconfig/web/squirrelmail/functions/mime.php
LINE: 	52
Take a look here: http://www.howtoforge.com/forums/showthread.php?t=9181

Quote:
The server is testing all ok except for 4 of them say time out. I got a static ip so I would not have to forward maul to my ISP. I am not able to send mail to the server using the email I created. Were I have my domain at, It is set to mail.mysite4webhosting.com and on the server under mail settings it is www.mysite4webhosting.com. Dose that make a diffrance? I do not understand much in regads to how mail works yet. Also, were is the config file for squirrel mail kept?
Please check that the MX records for your email domains point to your server:
Code:
dig mx yourdomain.com
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
The Following User Says Thank You to falko For This Useful Post:
cruz (9th October 2007)
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Postfix & mail forwarding loop varnik Server Operation 21 9th December 2008 15:13
Postfix reject connections gabrix Server Operation 27 25th January 2007 08:37
postfix-tls sasl2 mysql courier-authmysql gabrix Server Operation 4 12th January 2007 22:09
Core 4: Error Messages on Fresh Install re CTX/SSL jjw Installation/Configuration 30 6th September 2006 12:16
Virtual Users And Domains With Postfix, Courier And MySQL (+ SMTP-AUTH, Quota, SpamAs ebbay Installation/Configuration 9 4th March 2006 11:47


All times are GMT +2. The time now is 18:37.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.