#1  
Old 14th October 2007, 18:51
satimis satimis is offline
Senior Member
 
Join Date: Oct 2006
Posts: 533
Thanks: 4
Thanked 2 Times in 2 Posts
Default About VMWare server

Hi folks,

VMWare server
Ubunt 7.04 server amd64 (Host OS)
CentOS-5_lamp.x86_64 (Guest OS)
TWM - Desktop
Firefox - browser


This is my first time building a Virtual Machine. I found that I can run the Guest OS on vmware-server-console without starting vmware-server. Then what will be the use of the latter? TIA


B.R.
satimis
Reply With Quote
Sponsored Links
  #2  
Old 15th October 2007, 10:32
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,749 Times in 2,579 Posts
Default

VMware Server is running in the background when you're using the VMware Server console.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #3  
Old 15th October 2007, 19:14
satimis satimis is offline
Senior Member
 
Join Date: Oct 2006
Posts: 533
Thanks: 4
Thanked 2 Times in 2 Posts
Default

Quote:
Originally Posted by falko
VMware Server is running in the background when you're using the VMware Server console.
$ ps -A | grep vmware
Code:
 4733 ?        00:00:00 vmware-serverd
 4768 ?        00:00:00 httpd.vmware
 4779 ?        00:00:00 httpd.vmware
 4791 ?        00:00:00 httpd.vmware
Do they indicate that VMWare server is running. Is there a more accurate way? TIA


satimis
Reply With Quote
  #4  
Old 16th October 2007, 12:42
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,749 Times in 2,579 Posts
 
Default

Quote:
Originally Posted by satimis
Do they indicate that VMWare server is running.
Yes, that's right.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Statistic not working mzo Installation/Configuration 49 20th April 2011 13:19
subdomain and mail relay configuration aranthorn Installation/Configuration 24 3rd September 2007 23:53
Rejecting outbound mail tristanlee85 General 11 20th May 2007 18:04
Problems with Postfix Mysql Courier PatrickAdrichem Installation/Configuration 3 13th April 2007 16:44
The Perfect Setup Suse 9.3 - Postfix problems new_bee05 HOWTO-Related Questions 20 25th November 2005 03:30


All times are GMT +2. The time now is 18:34.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.