#1  
Old 3rd October 2007, 11:08
macguru macguru is offline
Member
 
Join Date: May 2007
Posts: 40
Thanks: 0
Thanked 0 Times in 0 Posts
Question Installation on SuSE 10.3

Hi !


is latest stable ISPConfig compatible with SuSE 10.3? I think it should, because changes from 10.2 to 10.3 are minimal.
Reply With Quote
Sponsored Links
  #2  
Old 3rd October 2007, 12:52
CaptainBalou CaptainBalou is offline
Junior Member
 
Join Date: Aug 2007
Posts: 29
Thanks: 8
Thanked 1 Time in 1 Post
Default

I had big problems with OpenSuSE 10.1 64-bit edition. It was not possible to compile openssl.

Bye
Marco

Last edited by CaptainBalou; 3rd October 2007 at 13:01.
Reply With Quote
  #3  
Old 3rd October 2007, 13:49
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 35,421
Thanks: 812
Thanked 5,205 Times in 4,081 Posts
Default

SuSe 10.3 has not yet been tested.

Quote:
I had big problems with OpenSuSE 10.1 64-bit edition. It was not possible to compile openssl.
We switcehd to another SSL version, so this might be solved in ISPConfig 2.2.17. In general, if you do not have more then 3 GB ram, its better to use the 32 Bit linux versions.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #4  
Old 3rd October 2007, 13:57
CaptainBalou CaptainBalou is offline
Junior Member
 
Join Date: Aug 2007
Posts: 29
Thanks: 8
Thanked 1 Time in 1 Post
Default

Quote:
Originally Posted by till
We switcehd to another SSL version, so this might be solved in ISPConfig 2.2.17.
I tried it with the nightly snapshot a few weeks before and I had the same behaviour. So I don't think it's fixed for SuSE 64-bit systems. But anyway I switched to Ubuntu. It's hard for me because most things go different as on SuSE systems but it works with ISPconfig that's the most important thing. But at work I better continue with SLES-Servers.

Quote:
Originally Posted by till
In general, if you do not have more then 3 GB ram, its better to use the 32 Bit linux versions.
Yes, the server has enough ressources - but what should I do if it won't work with openssl...
Reply With Quote
  #5  
Old 3rd October 2007, 14:00
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 35,421
Thanks: 812
Thanked 5,205 Times in 4,081 Posts
Default

Quote:
Originally Posted by CaptainBalou
I tried it with the nightly snapshot a few weeks before and I had the same behaviour. So I don't think it's fixed for SuSE 64-bit systems.
But the changes have been integrated on the day before 2.2.17 was released and not a few weeks ago as part of adding Mandriva support.

Quote:
Yes, the server has enough ressources - but what should I do if it won't work with openssl...
The OpenSSL problem occurs only with 64Bit on SuSe Linux, so if you use SuSE 32 Bit, you will not have any problems.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #6  
Old 3rd October 2007, 14:06
CaptainBalou CaptainBalou is offline
Junior Member
 
Join Date: Aug 2007
Posts: 29
Thanks: 8
Thanked 1 Time in 1 Post
 
Default

Quote:
Originally Posted by till
But the changes have been integrated on the day before 2.2.17 was released and not a few weeks ago as part of adding Mandriva support.
Oh, I haven't seen that! Nice to know!

Quote:
Originally Posted by till
The OpenSSL problem occurs only with 64Bit on SuSe Linux, so if you use SuSE 32 Bit, you will not have any problems.
Yes, but my hoster just offers a 64-bit version. And 'macguru' didn't told us if it is a 32-bit or 64-bit version, so I thought I should say this just for safety reasons.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Installation fails on SuSE 10.1 waldis Installation/Configuration 5 4th December 2006 03:46
ISPConfig installation halts on SuSE 9.0 sandman_ua Installation/Configuration 21 9th February 2006 12:27
Suse 10.0 Installation Problems protocol Installation/Configuration 16 9th February 2006 05:07
ISP Config Installation on Suse 9.3 gimhan90 Installation/Configuration 5 20th January 2006 10:24
Installation failure Suse 10 x86_64 beholder Installation/Configuration 4 19th January 2006 07:09


All times are GMT +2. The time now is 06:53.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.