#1  
Old 1st October 2007, 16:07
mumbly mumbly is offline
Member
 
Join Date: Jun 2007
Posts: 69
Thanks: 4
Thanked 1 Time in 1 Post
Default Directory index forbidden

Hi,
I've just created a new website under ispconfig 2.2.17 but i can not access the directories i've created later ...
I've got an error (forbidden) that i can see in the error log file :
Code:
Directory index forbidden by Options directive: /var/www/web27/web/my_rep/
What should i do to access this directory ?

Thanx in advance.
Reply With Quote
Sponsored Links
  #2  
Old 1st October 2007, 17:07
sjau sjau is offline
Local Meanie
 
Join Date: Apr 2006
Location: Switzerland
Posts: 1,126
Thanks: 4
Thanked 43 Times in 40 Posts
Default

It seems your configuration for that webfolder does not allow indexes... you will ahve to enable it in your virtual host or put a .htaccess into that folder in order to enable it.
Reply With Quote
  #3  
Old 1st October 2007, 17:07
jnsc jnsc is offline
rotaredoM
 
Join Date: Mar 2006
Location: Lausanne, Switzerland
Posts: 525
Thanks: 10
Thanked 170 Times in 77 Posts
Default

This indicates that apache is configured to not list all the files that are in this directory. You can still use this directory by placing an index file in it.
Reply With Quote
  #4  
Old 1st October 2007, 17:44
mumbly mumbly is offline
Member
 
Join Date: Jun 2007
Posts: 69
Thanks: 4
Thanked 1 Time in 1 Post
 
Default

Quote:
Originally Posted by sjau
It seems your configuration for that webfolder does not allow indexes... you will ahve to enable it in your virtual host or put a .htaccess into that folder in order to enable it.
I try to put this in the virtual host configuration but it still does not "work" :

<Directory /var/www/web27/web/>
Options Indexes Includes
</Directory>

Any idea ??

[UPDATE] : sorry, it works !!!

Last edited by mumbly; 1st October 2007 at 18:06.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
directories in /home/admispconfig/ispconfig renamed? Spudchat General 10 12th April 2007 19:37
Systemimager (rsync) doesn't copy all comedit HOWTO-Related Questions 11 19th January 2007 17:17
64-bit Debian 3.1 Install Issue naruto Installation/Configuration 14 5th September 2006 04:12
Mysterious Install Problem tgansert Installation/Configuration 5 9th May 2006 15:35
Update to 2.2.0 question brianetilley Installation/Configuration 10 4th March 2006 17:02


All times are GMT +2. The time now is 11:47.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.