Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > Tips/Tricks/Mods

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #21  
Old 22nd October 2007, 22:19
CaptainBalou CaptainBalou is offline
Junior Member
 
Join Date: Aug 2007
Posts: 29
Thanks: 8
Thanked 1 Time in 1 Post
Thumbs down

Hi Till,

I upgraded to the current 2.2.18 release but unfortunately the login doesn't work. I copied my own hacked script into place and it works. I haven't looked for the differences between my and your script but I hope to find some minutes to do that the next days.

Bye
Marco
Reply With Quote
Sponsored Links
  #22  
Old 10th February 2008, 18:56
Numerizen Numerizen is offline
Member
 
Join Date: Dec 2007
Location: Cherbourg -FRANCE
Posts: 90
Thanks: 24
Thanked 7 Times in 6 Posts
Default Same issue here

Hello all.

I have the same problem, that is, unrecognized login in Roundcube with the dovecot hack.

I was wondering if a cleaner solution was found before messing directly with the code.
Reply With Quote
  #23  
Old 11th February 2008, 19:44
CaptainBalou CaptainBalou is offline
Junior Member
 
Join Date: Aug 2007
Posts: 29
Thanks: 8
Thanked 1 Time in 1 Post
Default

Hi,

I was able to fix that for my site in an earlier release. After Till's code change I just mentioned that it's not working but haven't looked up his changes yet. Sorry, I was too busy the last months. But I try to see what the problem is and post it here again. Perhaps Till will fixes the problem in the next releases to do the login correct for dovecot.

Bye
Marco
Reply With Quote
  #24  
Old 11th February 2008, 22:45
Numerizen Numerizen is offline
Member
 
Join Date: Dec 2007
Location: Cherbourg -FRANCE
Posts: 90
Thanks: 24
Thanked 7 Times in 6 Posts
Default

OK so I guess nothing more has been done since your previous message.

I think I'll update the code and see what I get. I'll post here if I find anything new about the subject.

Thank you for your time.
Reply With Quote
  #25  
Old 2nd April 2008, 22:30
DruKe DruKe is offline
Junior Member
 
Join Date: Nov 2007
Posts: 25
Thanks: 3
Thanked 4 Times in 4 Posts
Default

Code hack is needed in 2.2.21...now to get roundcube working.. :P
Reply With Quote
  #26  
Old 25th October 2008, 15:40
CaptainBalou CaptainBalou is offline
Junior Member
 
Join Date: Aug 2007
Posts: 29
Thanks: 8
Thanked 1 Time in 1 Post
 
Thumbs up

I just updated to the most current release 2.2.27. Seems to work without code hacking. Good work developers!

Bye
Marco
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Unable to authenticate to SMTP server ashkev Installation/Configuration 15 6th February 2007 17:46
Mail Login: mailuser or mailuser@domain.com, not webX_mailuser... VMartins General 3 7th November 2006 11:47
kann keine mails empfangen odin1 Installation/Configuration 5 6th July 2006 12:13
MailUser Login suman General 1 9th May 2006 17:03
Total Frustration-HELP palkat Installation/Configuration 17 3rd September 2005 17:28


All times are GMT +2. The time now is 11:53.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.