Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #11  
Old 28th September 2007, 00:17
Martin1982 Martin1982 is offline
Junior Member
 
Join Date: Feb 2006
Posts: 17
Thanks: 0
Thanked 1 Time in 1 Post
Default

I upgraded from an early version (2.2.13) and to my surprise I didn't even have to fill out the certificate stuff anymore. Everything is running as smooth as before.
I'm using ISPConfig for over a year now and I still think it's the finest alternative to all those expensive hosting panels out there!
__________________
http://www.dikketoeters.nl - Powered By ISPConfig
http://www.dreamworxmedia.com - Powered By ISPConfig
Reply With Quote
The Following User Says Thank You to Martin1982 For This Useful Post:
till (28th September 2007)
Sponsored Links
  #12  
Old 28th September 2007, 01:29
madmucho madmucho is offline
Senior Member
 
Join Date: Oct 2006
Location: Czech republic, Karlovy Vary
Posts: 158
Thanks: 79
Thanked 11 Times in 11 Posts
Send a message via ICQ to madmucho
Default

Upgrade on mandriva 2007.1 32bit and 2007.1 64bit, no problem everything work fine....with some changes related in this thread. http://www.howtoforge.com/forums/showthread.php?t=15739
Reply With Quote
  #13  
Old 29th September 2007, 12:31
edge edge is offline
Moderator
 
Join Date: Dec 2005
Location: The Netherlands
Posts: 2,035
Thanks: 267
Thanked 153 Times in 133 Posts
Thumbs up

I'm at the moment about 12.000 KM from my servers (Debian Etch), and just did the updates with no problem.

This must be a long distance record for updating an ISPconfig server :-)
__________________
Never execute code written on a Friday or a Monday.
Reply With Quote
  #14  
Old 29th September 2007, 13:28
Hans Hans is offline
Moderator
 
Join Date: Dec 2005
Location: Montfoort, The Netherlands
Posts: 2,256
Thanks: 212
Thanked 648 Times in 294 Posts
Default

Quote:
Originally Posted by edge
I'm at the moment about 12.000 KM from my servers (Debian Etch), and just did the updates with no problem.
I think your server has a very long UTP-cable isn't it
__________________
Hans

MrHostman | Master in managed hosting
Reply With Quote
  #15  
Old 29th September 2007, 23:08
punto punto is offline
Member
 
Join Date: Jul 2006
Posts: 84
Thanks: 12
Thanked 2 Times in 1 Post
Thumbs up

Thank you for the new release, upgraded two live servers without a problem
Reply With Quote
  #16  
Old 30th September 2007, 04:41
daveb daveb is offline
Senior Member
 
Join Date: Dec 2006
Location: St Louis Mo
Posts: 272
Thanks: 43
Thanked 41 Times in 37 Posts
Default

Upgrade went smooth as usual. Thanks as always.

I do have a question and been looking for answer for a few days using the site search cause I have seen it before but no luck so. what is the space requirement for the compilation of ispconfig?
Reply With Quote
  #17  
Old 30th September 2007, 11:56
z400 z400 is offline
Junior Member
 
Join Date: May 2007
Posts: 12
Thanks: 5
Thanked 0 Times in 0 Posts
Default

On my Debian 3.1 the install (like the four updates before) works
perfect. No Errormessages or something like that.

I say thank you (!) for your very very great job!
Reply With Quote
  #18  
Old 30th September 2007, 12:22
edge edge is offline
Moderator
 
Join Date: Dec 2005
Location: The Netherlands
Posts: 2,035
Thanks: 267
Thanked 153 Times in 133 Posts
Default

Quote:
Originally Posted by Hans
I think your server has a very long UTP-cable isn't it
Yes it does :-) I was going to do it from the plain at +30.000 feet, but my laptop's battery was empty :/
__________________
Never execute code written on a Friday or a Monday.
Reply With Quote
  #19  
Old 30th September 2007, 16:57
samuch samuch is offline
Member
 
Join Date: Apr 2007
Posts: 43
Thanks: 0
Thanked 0 Times in 0 Posts
Default

When attempting to upgrade on SuSE 10.2 from 2.2.13 I get the following:

ERROR: MySQL is not running! Please start your MySQL database and run the ISPConfig setup again.

I have verified that mysql is up and running fine.
Reply With Quote
  #20  
Old 30th September 2007, 16:58
samuch samuch is offline
Member
 
Join Date: Apr 2007
Posts: 43
Thanks: 0
Thanked 0 Times in 0 Posts
 
Default

For some reason running the script once more worked. Please disregard previous post.

Quote:
Originally Posted by samuch
When attempting to upgrade on SuSE 10.2 from 2.2.13 I get the following:

ERROR: MySQL is not running! Please start your MySQL database and run the ISPConfig setup again.

I have verified that mysql is up and running fine.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Strange Soap Class error using Remoting with ISPConfig 2.2.16 - Junk after XML??? bpmee General 1 13th September 2007 04:53
4 questions about ispconfig and domains, please help! dimas Installation/Configuration 7 1st August 2006 11:55
Migrating from Virtualmin to ISPConfig xare Installation/Configuration 3 16th July 2006 12:58
ISPConfig 2.3.1-dev released till General 0 8th May 2006 22:18
SP-Server Setup - Ubuntu 5.10 "Breezy Badger" - Page 6 (changes) LuisC-SM HOWTO-Related Questions 0 21st April 2006 15:16


All times are GMT +2. The time now is 19:54.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.