Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Server Operation

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 26th September 2007, 21:58
t471039 t471039 is offline
Junior Member
 
Join Date: Sep 2007
Posts: 9
Thanks: 0
Thanked 1 Time in 1 Post
Default ffmpeg install issue on OpenSuse

Running with: OpenSuse 10.2 & Ispconfig

Everything works. No problems with ISPconfig or OpenSuse 10.2.

Problem: Cannot get ffmpeg to work without a file called rtld(GNU_HASH). It says it wont allow ffmpeg to execute. Yast tells me I need it in order to get ffmpeg to work but it conflicts with everything ISPconfig needs.

Tried some of the options here: http://www.howtoforge.com/video_stre...tpd_flowplayer but no luck.

No idea. Is there an alternative option get ffmpeg to work?
Reply With Quote
Sponsored Links
  #2  
Old 27th September 2007, 04:54
t471039 t471039 is offline
Junior Member
 
Join Date: Sep 2007
Posts: 9
Thanks: 0
Thanked 1 Time in 1 Post
Default

any suggestions would be appreciated
Reply With Quote
  #3  
Old 27th September 2007, 18:26
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,735 Times in 2,571 Posts
Default

How did you install ffmpeg (through YaST, or did you compile it yourself)? What's the exact error message?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #4  
Old 1st October 2007, 10:51
t471039 t471039 is offline
Junior Member
 
Join Date: Sep 2007
Posts: 9
Thanks: 0
Thanked 1 Time in 1 Post
 
Default

Thanks for the help but it turned out that I did not download all of the installation sources.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Install error on Opensuse 10.2 64 bit (SSL problem) klaus++ Installation/Configuration 2 24th September 2007 12:47
problem install perl modules Cirox Installation/Configuration 10 16th May 2007 16:04
install Net::DNS chrno Installation/Configuration 4 5th September 2006 17:01
64-bit Debian 3.1 Install Issue naruto Installation/Configuration 14 5th September 2006 04:12
Mandriva 10.2 Perfect Setup Install Problems... ctroyp Installation/Configuration 12 30th December 2005 16:04


All times are GMT +2. The time now is 07:48.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.