Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 24th September 2007, 17:28
Xtracted Xtracted is offline
Junior Member
 
Join Date: Sep 2007
Posts: 12
Thanks: 0
Thanked 0 Times in 0 Posts
Default Not allowed to have certain letters in email "real name"..

I am pretty new to ISPconfig and playing around to learn and I have noticed that I am not allowed to use certain letters ( for example) in the "Real Name" field when I add new email users..

This seems a bit odd, is there a workaround for this?
Reply With Quote
Sponsored Links
  #2  
Old 24th September 2007, 18:17
catdude catdude is offline
Senior Member
 
Join Date: Jun 2007
Posts: 178
Thanks: 1
Thanked 12 Times in 11 Posts
Default

Quote:
Originally Posted by Xtracted
I am pretty new to ISPconfig and playing around to learn and I have noticed that I am not allowed to use certain letters ( for example) in the "Real Name" field when I add new email users..

This seems a bit odd, is there a workaround for this?
I wonder if it has to do with this thread?
http://www.howtoforge.com/forums/showthread.php?t=3649
Reply With Quote
  #3  
Old 25th September 2007, 10:11
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 36,490
Thanks: 835
Thanked 5,533 Times in 4,351 Posts
 
Default

Please make sure that the locales that you installed on your server (shell) includes the characters that you want to use in names as the perl regular expression \w switch relies on the locale setting to determine what a valid word character is.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Postfix Email Delivery Problem sedat1903 HOWTO-Related Questions 2 22nd December 2008 12:19
CacheALL email problem no.2 Snowman General 2 2nd August 2007 10:45
Multiple MySQL Queries - with Postfix-mysql, courier-authmysql, maildrop-mysql... snowfly HOWTO-Related Questions 4 7th July 2006 05:19
email forwarding locally consumes all resources rdells General 20 1st May 2006 20:43
Ispconfig and Virtuemart shajazzi Installation/Configuration 7 21st February 2006 21:25


All times are GMT +2. The time now is 07:41.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.