#1  
Old 7th December 2005, 11:02
atrik_Pr atrik_Pr is offline
Junior Member
 
Join Date: Nov 2005
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Default Virtual interface are down

hello all
I have a question that is troubling me for a while now
i have interface eth0 on /etc/sysconfig/network-scripts/ifcfg-eth0
now..i have added 2 extra virtual interfaces here :

/etc/sysconfig/network-scripts/ifcfg-eth1:0
/etc/sysconfig/network-scripts/ifcfg-eth1:1

They look like this:
DEVICE=eth1:0
BOOTPROTO=static
BROADCAST=XX.XX.XX.XX
IPADDR=XX.XX.XX.XX
NETMASK=XX.XX.XX.XX
NETWORK=XX.XX.XX.XX
ONBOOT=yes
TYPE=Ethernet


all works great until i make any change on ispconfig web interface and then both of the virtual interfaces are down

any suggestions ?
Reply With Quote
Sponsored Links
  #2  
Old 7th December 2005, 11:25
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 35,713
Thanks: 819
Thanked 5,321 Times in 4,174 Posts
 
Default

Please dnt double post. I've answered your question here:

http://www.howtoforge.com/forums/showthread.php?t=1570
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Virtual interface are down atrik_Pr Installation/Configuration 1 7th December 2005 11:24
Max Virtual Hosts on a server badben Server Operation 2 21st November 2005 12:35
Web interface and encryption error rosa hsiao General 6 29th October 2005 13:08
postfix config jmroth Installation/Configuration 6 18th September 2005 15:58
DNS in virtual machines todvard Installation/Configuration 2 15th August 2005 19:43


All times are GMT +2. The time now is 09:58.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.