Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 12th March 2009, 05:31
cf3d cf3d is offline
Junior Member
 
Join Date: Feb 2009
Posts: 3
Thanks: 1
Thanked 0 Times in 0 Posts
Default Problem accessing control panel from internet

I have a small issue. I have set up many servers using ISPConfig 2 using the Howtoforge Perfect Server for Ubuntu without any problems. I am setting up a new server using ISPConfig 3 and can access the control panel from within my personal network but not from the internet using the main domain name for the site.

Here is my setup. I used the instructions to set up the base ubunutu just like I would for ISPConfig 2 but stop just after setting up the hostname. My computer is connected to a linksys router which connects to my cable modem. I can access the control panel by going to http://192.168.1.#:8080 but can't access it using the cable modem ip address:8080 or the domain name:8080. My domain name controls the dns and points everything back to my cable modem IP address which them forwards all the necessary ports to the web server. This wasn't a problem with ISPConfig 2 but I can't seem to get it to work with ISPConfig 3

I hope you guys understand what I'm trying to do and can help.

Thanks.
Reply With Quote
Sponsored Links
  #2  
Old 12th March 2009, 07:52
robilaur robilaur is offline
Member
 
Join Date: Sep 2007
Location: Romania
Posts: 86
Thanks: 4
Thanked 12 Times in 9 Posts
Send a message via Yahoo to robilaur
Default

Well....i had the same problem but with a SMC rooter... i got it woking with some NAT setings on the rooter and special port forward from it ... but then the other computers didnt work anymore.... after that i set up the server with the main internet connection and from server conection to rooter,..... results ....better internet managment and no problems with configuring rooter... if u need help with this kind of setup l be happi to help with info.

I can say that when i had ispconfig 2 everithing worked fine.....
Reply With Quote
  #3  
Old 13th March 2009, 16:54
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,743 Times in 2,577 Posts
 
Default

Please make sure that your router forwards port 8080 to your ISPConfig server.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Can't access control panel through Firefox benbalbo Installation/Configuration 25 27th August 2008 08:55
installing ehcp, Easy Hosting Control Panel for Ubuntu and alikes bvidinli Installation/Configuration 0 21st February 2008 13:57
Problem with Webmail URL, uses local network and not internet danf.1979 General 8 24th December 2005 16:24
problem for accessing created sites ericli Server Operation 1 26th November 2005 09:47
Can't get control panel in browser linuxfast Installation/Configuration 2 15th September 2005 13:32


All times are GMT +2. The time now is 03:40.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.