Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 8th December 2005, 08:29
dmgrant dmgrant is offline
Junior Member
 
Join Date: Dec 2005
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Default curl conflict during setup - Handler silently failed

Hi there,

I've done this install so many times I can almost do it blindfolded.

I think it's a great system, that's why I keep trying.

Anyway, during the process after the initial apt get of the php stuff and I move on to the next apt-get call and now for some reason I keep getting this:

Preparing... ########################################### [100%]
file /usr/lib/libcurl.so.2.0.2 from install of curl-7.13.2-3.guru.suse92 conflicts with file from package compat-curl2-7.11.0-4.4
E: Error while running transaction
E: Handler silently failed

I have tried to take the offending file out but there are too many other files dependant on it so that's a no go. Funny too that I haven't run into this before.

This is a clean install from the bottom up using the perfect setup with Suse 9.2

Thanks for any suggestions and thanks for the great work you all.

~Daybed
Reply With Quote
Sponsored Links
  #2  
Old 8th December 2005, 12:00
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,721 Times in 2,562 Posts
Default

Quote:
Originally Posted by dmgrant
This is a clean install from the bottom up using the perfect setup with Suse 9.2
Did you follow it to the letter? Make sure you make no typos...
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #3  
Old 8th December 2005, 21:26
dmgrant dmgrant is offline
Junior Member
 
Join Date: Dec 2005
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Default Yup

I did the cut and paste install from the HowTo as I have done before several times.


I continued on and the install happened without error but I'm sure this problem will pop up somewhere down the road.


---------------------------------------------------

Off topic, I noticed that for SuSE anyway, I must get apt4SuSE and install that before I can continue the installation. This part:
-------------------------
rpm -ivh ftp://ftp.gwdg.de/pub/linux/suse/apt...S.suser-rbos/\
apt-libs-0.5.15cnc6-rb.suse092.6.i586.rpm
rpm -ivh ftp://ftp.gwdg.de/pub/linux/suse/apt...S.suser-rbos/\
apt-0.5.15cnc6-rb.suse092.6.i586.rpm

-------------------------

fails... can't remember the error at the moment.

Thanks,

~Daybed
Reply With Quote
  #4  
Old 8th December 2005, 22:22
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,721 Times in 2,562 Posts
 
Default

Quote:
Originally Posted by dmgrant
I did the cut and paste install from the HowTo as I have done before several times.


I continued on and the install happened without error but I'm sure this problem will pop up somewhere down the road.


---------------------------------------------------

Off topic, I noticed that for SuSE anyway, I must get apt4SuSE and install that before I can continue the installation. This part:
-------------------------
rpm -ivh ftp://ftp.gwdg.de/pub/linux/suse/apt...S.suser-rbos/\
apt-libs-0.5.15cnc6-rb.suse092.6.i586.rpm
rpm -ivh ftp://ftp.gwdg.de/pub/linux/suse/apt...S.suser-rbos/\
apt-0.5.15cnc6-rb.suse092.6.i586.rpm

-------------------------

fails... can't remember the error at the moment.
You can also use yast to install the packages.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
pop3 service alone is failed in "The Perfect Setup - Debian Sarge (3.1)" nandhu HOWTO-Related Questions 60 5th August 2008 15:15
failed setup!!! how to re-install? maroonworks Installation/Configuration 2 30th November 2005 14:14
Total Frustration-HELP palkat Installation/Configuration 17 3rd September 2005 17:28


All times are GMT +2. The time now is 11:59.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.