#1  
Old 2nd October 2008, 14:35
thehax thehax is offline
Junior Member
 
Join Date: Oct 2008
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default mysql database setup

I just started setting up my first Linux (Ubuntu) server and followed the "Perfect Server Howto". All the ISPConfig installation went well, until the last lines, when the database is setup. Unfortunately i had to find out that the installation process wont work with special characters like ( in the mysql-password. Would this be a bug?
There is no way of getting around a reinstallation, is there?

Last edited by thehax; 2nd October 2008 at 14:50.
Reply With Quote
Sponsored Links
  #2  
Old 3rd October 2008, 12:09
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,714 Times in 2,556 Posts
Default

Quote:
Originally Posted by thehax View Post
There is no way of getting around a reinstallation, is there?
No. You must use a password witout special characters.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #3  
Old 3rd October 2008, 16:42
thehax thehax is offline
Junior Member
 
Join Date: Oct 2008
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
 
Default

Thats what i did, now its working fine and i am now making my first steps with ISPConfig.
Thanks!
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Mail Server Setup With Exim, MySQL, Cyrus-Imapd, Horde Webmail On Centos 5.1 - issue c0mrade HOWTO-Related Questions 25 19th April 2009 18:11
Upgradeded to mysql4.1 breaks mysql client PoleCat Installation/Configuration 5 22nd April 2008 17:38
Management/system config/settings & /server/settings not working!! dactor Installation/Configuration 9 6th February 2008 09:11
mysql clustering problem : cannot create table in database prince.fer Server Operation 2 16th April 2007 17:03
Having Problems loging into Mysql Database Ubuntu 6.06 Perfect Setup badgerbox76 Installation/Configuration 2 21st June 2006 23:00


All times are GMT +2. The time now is 10:08.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.