#1  
Old 28th August 2007, 15:40
kayyah kayyah is offline
Junior Member
 
Join Date: Aug 2007
Posts: 3
Thanks: 1
Thanked 0 Times in 0 Posts
Thumbs down error: zend_mm_heap corrupted

My ISPconfig installation was good and used to work fine with my server. All of sudden, However, the ISPconfig keeps generating errors when I click the Management, DNS Manager, WebFTP, ISP invoice, Tools except ISP Manager.

I checked every way to locate this problem. I have a clue but don't know how.

the error message is
Quote:
Warning: include(/home/admispconfig/ispconfig/web//lib/module.inc.php) [function.include]: failed to open stream: No such file or directory in /home/admispconfig/ispconfig/lib/session.inc.php on line 241

Warning: include() [function.include]: Failed opening '/home/admispconfig/ispconfig/web//lib/module.inc.php' for inclusion (include_path='.:') in /home/admispconfig/ispconfig/lib/session.inc.php on line 241
I'm just suspecting this is a session variable problem ($go_info["modul"]["path"] returns blank).

netstat -tap results look fine.
/root/ispconfig/httpd/logs/error_log

Quote:
[Thu Aug 23 05:29:52 2007] [notice] Apache/1.3.37 (Unix) PHP/5.2.3 mod_ssl/2.8.28 OpenSSL/0.9.8e configured -- resuming normal operations
[Thu Aug 23 05:29:52 2007] [notice] Accept mutex: sysvsem (Default: sysvsem)
chown: `adm42go:adm42go': invalid user
chown: `adm42go:adm42go': invalid user
zend_mm_heap corrupted
[Mon Aug 27 16:43:22 2007] [error] [client 75.27.191.190] File does not exist: /home/admispconfig/ispconfig/web/navigation.php
[Mon Aug 27 16:43:22 2007] [error] [client 75.27.191.190] File does not exist: /home/admispconfig/ispconfig/web/inhalt.php
[Mon Aug 27 16:43:22 2007] [error] [client 75.27.191.190] File does not exist: /home/admispconfig/ispconfig/web/frame_start.php
[Mon Aug 27 16:43:23 2007] [error] [client 75.27.191.190] File does not exist: /home/admispconfig/ispconfig/web/legende.php
[Mon Aug 27 16:43:27 2007] [error] [client 75.27.191.190] File does not exist: /home/admispconfig/ispconfig/web/navigation.php
[Mon Aug 27 16:43:27 2007] [error] [client 75.27.191.190] File does not exist: /home/admispconfig/ispconfig/web/inhalt.php
[Mon Aug 27 16:43:27 2007] [error] [client 75.27.191.190] File does not exist: /home/admispconfig/ispconfig/web/frame_start.php
[Mon Aug 27 16:43:27 2007] [error] [client 75.27.191.190] File does not exist: /home/admispconfig/ispconfig/web/legende.php
[Mon Aug 27 16:43:28 2007] [error] [client 75.27.191.190] File does not exist: /home/admispconfig/ispconfig/web/legende.php
[Mon Aug 27 16:43:29 2007] [error] [client 75.27.191.190] File does not exist: /home/admispconfig/ispconfig/web/frame_start.php
[Mon Aug 27 16:43:30 2007] [error] [client 75.27.191.190] File does not exist: /home/admispconfig/ispconfig/web/inhalt.php
Please anybody tell me why this happened all of sudden and how to resolve this problem.

Thanks,

Alex K
Reply With Quote
Sponsored Links
  #2  
Old 28th August 2007, 22:57
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 37,022
Thanks: 840
Thanked 5,655 Times in 4,464 Posts
Default

Did you change anything in your mysql configuration? Do you ahve enough free space on the harddisk?
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
The Following User Says Thank You to till For This Useful Post:
kayyah (29th August 2007)
  #3  
Old 29th August 2007, 01:42
kayyah kayyah is offline
Junior Member
 
Join Date: Aug 2007
Posts: 3
Thanks: 1
Thanked 0 Times in 0 Posts
Default my.cnf changed?

I think I've changed my.cnf a bit about language, character thing. Could this affect the ISPconfig?
Reply With Quote
  #4  
Old 29th August 2007, 01:54
kayyah kayyah is offline
Junior Member
 
Join Date: Aug 2007
Posts: 3
Thanks: 1
Thanked 0 Times in 0 Posts
 
Default

Til

I restored my.cnf. The ISPconfig is back!!!! Thanks for your help.

I changed the default-character-set to euc-kr in my.cnf that caused this problem.

I think I can figure it out now. Thanks again.

Alex K
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
backups - Archive Corrupted IKShadow General 4 16th May 2007 16:36
My certificate is corrupted inncom Installation/Configuration 1 15th October 2006 15:32
can ispconfig account tables become corrupted? darthpaul General 3 24th March 2006 19:58
When attempting to login using https, I get a bad or corrupted certificate error drtrembath Installation/Configuration 1 9th March 2006 20:22
Oh crap... Corrupted install TheMJ Installation/Configuration 4 17th February 2006 18:59


All times are GMT +2. The time now is 03:48.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.