Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 30th August 2007, 22:16
Jshel Jshel is offline
Member
 
Join Date: Mar 2007
Posts: 34
Thanks: 0
Thanked 0 Times in 0 Posts
Default ISPConfig Connection Interrupted

Hello,
I have been using the ISPConfig with Fedora 6 I have never had problems with it
Tell recently, I log in to ISPConfig on the local server and click on Management
then if i click on settings, services, status or any form link. I get Connection Interrupted. This is really geting old i can't seem to find any thing on this.
any one have a suggestion?
Thank you for your time.
Joe
Reply With Quote
Sponsored Links
  #2  
Old 30th August 2007, 22:25
Jshel Jshel is offline
Member
 
Join Date: Mar 2007
Posts: 34
Thanks: 0
Thanked 0 Times in 0 Posts
Default

UPDATE:
In the error log this is coming up
[error] [client (IP)] Invalid method in request \\x80g\\x01\\x03
Reply With Quote
  #3  
Old 31st August 2007, 08:34
till till is online now
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 35,754
Thanks: 821
Thanked 5,331 Times in 4,183 Posts
Default

Quote:
In the error log this is coming up
In which error log?
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #4  
Old 31st August 2007, 21:50
Jshel Jshel is offline
Member
 
Join Date: Mar 2007
Posts: 34
Thanks: 0
Thanked 0 Times in 0 Posts
 
Default

sorry i think it was error_http
But I reinstalled last night so every thing is working for now,
thank you
Joe
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
fastcgi and php with ispconfig tosser Installation/Configuration 14 18th January 2009 13:41
I can receive mail but can not send cruz Server Operation 11 28th August 2007 00:25
ISPConfig MYSQL connection error at ISPConfig Login cyelinek Technical 8 16th January 2007 00:18
mail problem - authentication (postfix,ISPconfig) marclar General 57 24th June 2006 16:24
Email seemingly not working... Duplex Installation/Configuration 11 19th April 2006 14:48


All times are GMT +2. The time now is 17:17.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.