#1  
Old 27th August 2007, 12:54
Hans Hans is offline
Moderator
 
Join Date: Dec 2005
Location: Montfoort, The Netherlands
Posts: 2,256
Thanks: 212
Thanked 648 Times in 294 Posts
Send a message via Skype™ to Hans
Default Errors within mail.log

One one of my servers i see from time to time these errors within my /var/log/mail/log:

Aug 27 12:47:19 server3 host imapd: Connection, ip=[::ffff:127.0.0.1]
Aug 27 12:47:19 server3 host imapd: Disconnected, ip=[::ffff:127.0.0.1], time=0
Aug 27 12:47:19 server3 courierpop3login: Connection, ip=[::ffff:127.0.0.1]
Aug 27 12:47:19 server3 courierpop3login: Disconnected, ip=[::ffff:127.0.0.1]
Aug 27 12:47:19 server3 pop3d-ssl: Unexpected SSL connection shutdown.

I try to find out, why these errors do occur, until now i don't have success.
The system is a debian Etch server with ISPConfig 2.2.15.

Any help would be nice!
__________________
Hans

BB-Hosting | Quality Web Hosting since 2005
Reply With Quote
Sponsored Links
  #2  
Old 28th August 2007, 19:01
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,735 Times in 2,571 Posts
Default

I think that's the monitoring done by ISPConfig. It tries to connect (from 127.0.0.1) to see if the services are still alive.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #3  
Old 28th August 2007, 21:55
Hans Hans is offline
Moderator
 
Join Date: Dec 2005
Location: Montfoort, The Netherlands
Posts: 2,256
Thanks: 212
Thanked 648 Times in 294 Posts
Send a message via Skype™ to Hans
 
Default

Thanks for your reply Falko.
Everything is running fine, but i did not understand it.
I hope you're right.
__________________
Hans

BB-Hosting | Quality Web Hosting since 2005
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Still errors with Openssl on Etch jake Installation/Configuration 19 8th June 2007 14:14
ispconfig installation errors kcmohan Installation/Configuration 1 9th April 2007 20:14
Install Errors DarkLord00 Installation/Configuration 12 25th February 2007 17:49
MySQL connection errors drake General 9 23rd August 2006 17:57
PHP Errors in the "WEB-FTP" module crudolphy General 9 27th December 2005 20:17


All times are GMT +2. The time now is 23:45.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.