Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #11  
Old 30th August 2007, 22:59
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,747 Times in 2,578 Posts
Default

What's the output of
Code:
ifconfig
?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Sponsored Links
  #12  
Old 31st August 2007, 02:22
bswinnerton bswinnerton is offline
Senior Member
 
Join Date: Jul 2007
Location: Connecticut, US
Posts: 502
Thanks: 51
Thanked 17 Times in 14 Posts
Default

eth0 Link encap:Ethernet HWaddr 00:03:47:8B:82:37 inet addr:76.243.116.170 Bcast:76.243.116.255 Mask:255.255.255.0 inet6 addr: fe80::203:47ff:fe8b:8237/64 Scope:Link UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1 RX packets:306806 errors:0 dropped:0 overruns:0 frame:0 TX packets:133092 errors:0 dropped:0 overruns:0 carrier:0 collisions:0 txqueuelen:1000 RX bytes:30395057 (28.9 MiB) TX bytes:99807827 (95.1 MiB)

lo Link encap:Local Loopback inet addr:127.0.0.1 Mask:255.0.0.0 inet6 addr: ::1/128 Scope:Host UP LOOPBACK RUNNING MTU:16436 Metric:1 RX packets:36886 errors:0 dropped:0 overruns:0 frame:0 TX packets:36886 errors:0 dropped:0 overruns:0 carrier:0 collisions:0 txqueuelen:0 RX bytes:16164580 (15.4 MiB) TX bytes:16164580 (15.4 MiB)
Reply With Quote
  #13  
Old 31st August 2007, 19:01
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,747 Times in 2,578 Posts
Default

Modify /etc/hosts like this:

Code:
127.0.0.1 localhost.localdomain localhost
76.243.116.170 ubuntuserver.gateway.2wire.net ubuntuserver

# The following lines are desirable for IPv6 capable hosts
::1 ip6-localhost ip6-loopback
fe00::0 ip6-localnet
ff00::0 ip6-mcastprefix
ff02::1 ip6-allnodes
ff02::2 ip6-allrouters
ff02::3 ip6-allhosts
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #14  
Old 1st September 2007, 05:46
bswinnerton bswinnerton is offline
Senior Member
 
Join Date: Jul 2007
Location: Connecticut, US
Posts: 502
Thanks: 51
Thanked 17 Times in 14 Posts
Default

..Still nothing, it does the same thing. I editied it and restarted.
Reply With Quote
  #15  
Old 1st September 2007, 06:17
bswinnerton bswinnerton is offline
Senior Member
 
Join Date: Jul 2007
Location: Connecticut, US
Posts: 502
Thanks: 51
Thanked 17 Times in 14 Posts
Default

I also reset my router totally (which is also my firewall) in case it was a fiewall setting, but that did nothing.

Any more ideas?
Reply With Quote
  #16  
Old 1st September 2007, 22:32
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,747 Times in 2,578 Posts
Default

Are you trying to connect locally, or from a system outside your LAN? If the latter, ask your ISP if they are blocking certain ports such as SSH...
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #17  
Old 1st September 2007, 22:49
bswinnerton bswinnerton is offline
Senior Member
 
Join Date: Jul 2007
Location: Connecticut, US
Posts: 502
Thanks: 51
Thanked 17 Times in 14 Posts
Default

The only thing that i am confused about is that this all worked before, would they of started blocking it just recently? I thought it was right around the time that I changed my etc/hosts file.

Plus I cannot connect locally because it is a static ip and my router doesn't allow local addresses when you have a static ip.

UPDATE: I just called them and asked if they blocked it and they said no.

Last edited by bswinnerton; 1st September 2007 at 23:01.
Reply With Quote
  #18  
Old 4th September 2007, 03:02
bswinnerton bswinnerton is offline
Senior Member
 
Join Date: Jul 2007
Location: Connecticut, US
Posts: 502
Thanks: 51
Thanked 17 Times in 14 Posts
Default

I suppose i could re-install my os.

If i do, where can i find all of the mail and such so that i won't lose it.

Thanks.
Reply With Quote
  #19  
Old 4th September 2007, 20:52
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,747 Times in 2,578 Posts
Default

Quote:
Originally Posted by bswinnerton
If i do, where can i find all of the mail and such so that i won't lose it.

Thanks.
If you're using mbox, all mailboxes are in /var/spool/mail. If you're using Maildir, there's a Maildir for each user in his homedir.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #20  
Old 5th September 2007, 04:54
bswinnerton bswinnerton is offline
Senior Member
 
Join Date: Jul 2007
Location: Connecticut, US
Posts: 502
Thanks: 51
Thanked 17 Times in 14 Posts
 
Default

Can anyone help me?
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
sending e-mail using mail() function linuxuser1 HOWTO-Related Questions 38 21st April 2009 13:20
need to change toggle settings of php.ini file in SSH bpstyle Installation/Configuration 4 13th February 2007 12:33
problem after IP Change pontifex General 3 2nd December 2006 10:42
ssh security problem... Jonathan Installation/Configuration 1 26th May 2006 02:59
problem with ssh security Jonathan Installation/Configuration 1 26th May 2006 02:52


All times are GMT +2. The time now is 12:22.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.