Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 1st December 2005, 01:20
Rocky Rocky is offline
Senior Member
 
Join Date: Oct 2005
Posts: 553
Thanks: 14
Thanked 49 Times in 48 Posts
Question Question about MX record for new site

I have given my server server1.domain.tld as the name. So then i created the A record and the MX record. Everything is fine as i'm able to hit my website and send and receive mails.

I now want to add a second site to ispconfig. I know I have to create a new A record to point the new domain over to my ip. Now about the MX record, is it as easy as just creating a new record to point to the new domain? Or is it more complicated.

Note: I'm not running my own DNS server because i have dynamic IP. I've created the two domains, along with the corresponding subdomains, on my free DNS server and I'm running a dynamic ip client to update the DNS servers.
Reply With Quote
Sponsored Links
  #2  
Old 1st December 2005, 10:13
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,740 Times in 2,575 Posts
Default

Quote:
Originally Posted by Rocky
I now want to add a second site to ispconfig. I know I have to create a new A record to point the new domain over to my ip. Now about the MX record, is it as easy as just creating a new record to point to the new domain?
Yes, it's that easy e.g.:
Code:
new.domain  MX  10  new.domain
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #3  
Old 1st December 2005, 22:58
Rocky Rocky is offline
Senior Member
 
Join Date: Oct 2005
Posts: 553
Thanks: 14
Thanked 49 Times in 48 Posts
 
Thumbs up

Thanks again Falko
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
another quota question... Ovidiu General 9 21st December 2005 01:08
SSL question? Mahir General 4 9th November 2005 20:34
Email sent to domain being rejected Lil'Brudder Installation/Configuration 9 25th October 2005 11:17
mx record not set up for new site + misc jmroth Installation/Configuration 8 25th September 2005 15:35
can't delete a site KenMcGinnis Installation/Configuration 2 14th August 2005 15:02


All times are GMT +2. The time now is 02:33.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.