Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 1st December 2005, 09:49
maroonworks maroonworks is offline
Junior Member
 
Join Date: Nov 2005
Posts: 25
Thanks: 0
Thanked 1 Time in 1 Post
Default e-mail problem!!! Debian 3.1

I did the configuration more than 6X. and still the same problem, i've enabled the maildir from the ispconfig web interface...

unable to check my pop!!!!

#Dec 1 10:46:15 debian postfix/smtpd[2407]: connect from unknown[192.168.1.161]
Dec 1 10:46:16 debian postfix/smtpd[2407]: 143B048DC24: client=unknown[192.168.1.161]
Dec 1 10:46:16 debian postfix/cleanup[2410]: 143B048DC24: message-id=<20051201084616.143B048DC24@debian.esig.edu.lb>
Dec 1 10:46:16 debian postfix/qmgr[2351]: 143B048DC24: from=<mjay@maroonoworks.com>, size=666, nrcpt=1 (queue active)
Dec 1 10:46:16 debian postfix/smtpd[2407]: disconnect from unknown[192.168.1.161]
Dec 1 10:46:16 debian courierpop3login: Connection, ip=[::ffff:192.168.1.161]
Dec 1 10:46:16 debian postfix/pickup[2350]: 9F45948DC25: uid=10002 from=<web1_mjay>
Dec 1 10:46:16 debian postfix/cleanup[2410]: 9F45948DC25: message-id=<20051201084616.9F45948DC25@debian.esig.edu.lb>
Dec 1 10:46:16 debian postfix/local[2411]: 143B048DC24: to=<web1_mjay@debian.esig.edu.lb>, orig_to=<mjay@maroonoworks.com>, relay=local, dela
y=0, status=sent (delivered to command: /usr/bin/procmail -f-)
Dec 1 10:46:16 debian postfix/qmgr[2351]: 143B048DC24: removed
Dec 1 10:46:16 debian postfix/qmgr[2351]: 9F45948DC25: from=<web1_mjay@debian.esig.edu.lb>, size=365, nrcpt=1 (queue active)
Dec 1 10:46:16 debian postfix/local[2411]: 9F45948DC25: to=<admispconfig@localhost>, relay=local, delay=0, status=sent (delivered to command:
/usr/bin/procmail -f-)
Dec 1 10:46:16 debian postfix/qmgr[2351]: 9F45948DC25: removed
Dec 1 10:46:22 debian courierpop3login: LOGIN FAILED, ip=[::ffff:192.168.1.161]
Dec 1 10:46:30 debian courierpop3login: Connection, ip=[::ffff:192.168.1.161]
Dec 1 10:46:35 debian courierpop3login: LOGIN FAILED, ip=[::ffff:192.168.1.161]
Dec 1 10:47:34 debian postfix/smtpd[2407]: table hash:/etc/postfix/virtusertable(0,100) has changed -- restarting
Dec 1 10:47:39 debian courierpop3login: Connection, ip=[::ffff:192.168.1.161]
Dec 1 10:47:40 debian postfix/smtpd[2739]: warning: smtpd_peer_init: 192.168.1.161: hostname mydummy verification failed: Name or service not
known
Dec 1 10:47:40 debian postfix/smtpd[2739]: connect from unknown[192.168.1.161]
Dec 1 10:47:40 debian postfix/smtpd[2739]: lost connection after CONNECT from unknown[192.168.1.161]
Dec 1 10:47:40 debian postfix/smtpd[2739]: disconnect from unknown[192.168.1.161]
Dec 1 10:47:44 debian courierpop3login: LOGIN FAILED, ip=[::ffff:192.168.1.161]
Dec 1 10:47:48 debian courierpop3login: Connection, ip=[::ffff:192.168.1.161]
Dec 1 10:47:53 debian courierpop3login: LOGIN FAILED, ip=[::ffff:192.168.1.161]
Dec 1 10:48:03 debian courierpop3login: Connection, ip=[::ffff:192.168.1.161]
Dec 1 10:48:08 debian courierpop3login: LOGIN FAILED, ip=[::ffff:192.168.1.161]
Dec 1 10:48:20 debian courierpop3login: Connection, ip=[::ffff:192.168.1.161]
Dec 1 10:48:25 debian courierpop3login: LOGIN FAILED, ip=[::ffff:192.168.1.161]#
Reply With Quote
The Following User Says Thank You to maroonworks For This Useful Post:
feeninuoumn (12th January 2014)
Sponsored Links
  #2  
Old 1st December 2005, 10:34
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,386
Thanks: 833
Thanked 5,485 Times in 4,317 Posts
Default

What do you mean with unable to check your pop? Is the pop3 not running, do you get access denied, is everything working but the emails are not in the pop box?
Reply With Quote
  #3  
Old 1st December 2005, 15:06
maroonworks maroonworks is offline
Junior Member
 
Join Date: Nov 2005
Posts: 25
Thanks: 0
Thanked 1 Time in 1 Post
Exclamation

hi till,

thanks for your support 1st...

well the pop3 service is running and listening on its default port 110, but when I got to check the e-mail on MS outlook the authernication dialogue re-appear { means either the username or the password is error } but i'm sure from the username and password that they are the right one.

what's really goin on? i've checked the Maildir folder on each user... no problem with tht!

thx in advance Till
Reply With Quote
  #4  
Old 1st December 2005, 15:10
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,386
Thanks: 833
Thanked 5,485 Times in 4,317 Posts
Default

Have you send an email to this user, does it arrive at the maildir folder?

Please have a look at the mail log and syslog, which error appears when you try to fetch mails with outlook?
Reply With Quote
  #5  
Old 1st December 2005, 15:57
maroonworks maroonworks is offline
Junior Member
 
Join Date: Nov 2005
Posts: 25
Thanks: 0
Thanked 1 Time in 1 Post
Default

ok works !!!

but there is another error !! I can't send e-mail "access denied - no relay"

I checked the option on outlook "use same u/n n p/w for incoming server.

but couldn't send !!

this is really weird


anyway thx a million Till

Regards,
Reply With Quote
  #6  
Old 1st December 2005, 16:03
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,386
Thanks: 833
Thanked 5,485 Times in 4,317 Posts
Default

Please have a look at your maillog for the error message, this is in most cases as SASL problem.
Reply With Quote
  #7  
Old 1st December 2005, 16:23
maroonworks maroonworks is offline
Junior Member
 
Join Date: Nov 2005
Posts: 25
Thanks: 0
Thanked 1 Time in 1 Post
Exclamation

hey till, what's up

well you're right as you've mentioned in your last reply.. error with SASL!

the code:

Dec 1 17:18:07 debian postfix/smtpd[9075]: warning: unknown[192.168.1.161]: SASL LOGIN authentication failed
Dec 1 17:18:07 debian postfix/smtpd[9075]: lost connection after AUTH from unknown[192.168.1.161]
Dec 1 17:18:07 debian postfix/smtpd[9075]: disconnect from unknown[192.168.1.161]
Dec 1 17:18:59 debian postfix/smtpd[9068]: warning: smtpd_peer_init: 192.168.1.161: hostname mydummy verification failed: Name or service not
known

does it seem a serious problem?

thx

Regards,
Reply With Quote
  #8  
Old 1st December 2005, 16:43
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,743 Times in 2,577 Posts
Default

Are you sure you enabled "Server requires authentication." or the like in Outlook?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #9  
Old 1st December 2005, 16:56
maroonworks maroonworks is offline
Junior Member
 
Join Date: Nov 2005
Posts: 25
Thanks: 0
Thanked 1 Time in 1 Post
Unhappy

Hi Falko,

yes of course I did...

CRAZY!!!!!

the same username n password I use to download the e-mails ....

anyway thx

Regards
Reply With Quote
  #10  
Old 1st December 2005, 17:14
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,743 Times in 2,577 Posts
 
Default

Please post the output of
Code:
telnet localhost 25
(after
Code:
telnet localhost 25
you must issue
Code:
ehlo localhost
and then
Code:
quit
).
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Filtering emails using Spamassassin and Clamav for Exchange 2000 Server Rocky Server Operation 19 11th March 2008 08:27
The Perfect Setup - Debian Woody (3.0)... sending mail from my XP box? ExCIA HOWTO-Related Questions 17 27th June 2007 18:31
mail problem Mahir Installation/Configuration 16 24th April 2007 20:22
Postfix mail problem rytech Installation/Configuration 1 21st November 2005 16:44
mail problem Mahir Installation/Configuration 1 11th November 2005 12:57


All times are GMT +2. The time now is 10:14.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.