Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 7th June 2006, 13:28
krishol krishol is offline
Member
 
Join Date: Feb 2006
Location: Kathmandu
Posts: 36
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via MSN to krishol
Default Salutatory Email for Clients and Phpmyadmin problem

hello all,
Here is my some problem.....>>
1.when i try to logout phpmyadmin it ask for username and password... though i give username and password... it can't logged out... What's the problem???
2. When i add a new clinet, it should send mail to the email address which i have put while adding new client.... rite??? But it doesn't send mail, though i have already configured under management->Server->setting->other. What is that problem???
3. Does ISPConfig support asp?? if yes.. how can i do that???

Thanx in advance....
__________________
Krishol Poudel
http://www.krishol.com.np
Reply With Quote
Sponsored Links
  #2  
Old 7th June 2006, 13:49
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,751 Times in 2,581 Posts
Default

Quote:
Originally Posted by krishol
1.when i try to logout phpmyadmin it ask for username and password... though i give username and password... it can't logged out... What's the problem???
That's the usual behaviour. You're already logged out when you're prompted for the user name and password, so you can either log in again or close the browser window.

Quote:
Originally Posted by krishol
2. When i add a new clinet, it should send mail to the email address which i have put while adding new client.... rite??? But it doesn't send mail, though i have already configured under management->Server->setting->other. What is that problem???
Does the client belong to the admin group, or to a reseller? If it belongs to a reseller, you have to enable welcome messages for that reseller.

Quote:
Originally Posted by krishol
3. Does ISPConfig support asp?? if yes.. how can i do that???
No, it does not support asp, but you can use the Apache Directives field to configure support for asp. Have a look here: http://www.howtoforge.com/forums/sho...highlight=mono
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #3  
Old 7th June 2006, 14:49
krishol krishol is offline
Member
 
Join Date: Feb 2006
Location: Kathmandu
Posts: 36
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via MSN to krishol
Default

Quote:
Originally Posted by falko
That's the usual behaviour. You're already logged out when you're prompted for the user name and password, so you can either log in again or close the browser window.
so, seems like session expiry time for phpmyadmin is quite few... rite????
Quote:
Originally Posted by falko
Does the client belong to the admin group, or to a reseller? If it belongs to a reseller, you have to enable welcome messages for that reseller.
it belongs to admin group. Then what's the problem???
__________________
Krishol Poudel
http://www.krishol.com.np
Reply With Quote
  #4  
Old 7th June 2006, 15:50
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,751 Times in 2,581 Posts
Default

Quote:
Originally Posted by krishol
so, seems like session expiry time for phpmyadmin is quite few... rite????
It has nothing to do with sessions. It's just that you log out, and instead of telling you that you're logged out, phpMyAdmin shows you the login prompt again.

Quote:
Originally Posted by krishol
it belongs to admin group. Then what's the problem???
Did you enter an email address for the admin? Did you provide a user name and a password for the client?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #5  
Old 8th June 2006, 08:57
krishol krishol is offline
Member
 
Join Date: Feb 2006
Location: Kathmandu
Posts: 36
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via MSN to krishol
Default

Quote:
Originally Posted by falko
It has nothing to do with sessions. It's just that you log out, and instead of telling you that you're logged out, phpMyAdmin shows you the login prompt again.
Then why it logged out so fast... I think not more then 5 minutes, it becomes logged out....
where i have to change to extend the logout time....

Quote:
Originally Posted by falko
Did you enter an email address for the admin? Did you provide a user name and a password for the client?
Ya I have entered email address but not the username and password....
So, Is it complusory to enter username and password tag on the mail format.
Can't ISPConfig send without username and password????
__________________
Krishol Poudel
http://www.krishol.com.np

Last edited by krishol; 8th June 2006 at 08:59.
Reply With Quote
  #6  
Old 8th June 2006, 16:35
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,751 Times in 2,581 Posts
Default

Quote:
Originally Posted by krishol
Ya I have entered email address but not the username and password....
So, Is it complusory to enter username and password tag on the mail format.
Can't ISPConfig send without username and password????
No, you must enter a username and password.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #7  
Old 9th June 2006, 09:14
krishol krishol is offline
Member
 
Join Date: Feb 2006
Location: Kathmandu
Posts: 36
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via MSN to krishol
Default

Quote:
Originally Posted by falko
No, you must enter a username and password.
Sorry, Still not working though i entered the username and password on the mail format.
Can you please tell me what are the complusory tag to send mail while I add new client/site.
__________________
Krishol Poudel
http://www.krishol.com.np
Reply With Quote
  #8  
Old 9th June 2006, 13:18
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,751 Times in 2,581 Posts
Default

You must have configured the welcome emails for the reseller/admin, and the reseller/admin must have a valid email address. Then you must fill out the client's email filed with a valid email address, and you must give the client a username and password.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #9  
Old 11th June 2006, 12:22
krishol krishol is offline
Member
 
Join Date: Feb 2006
Location: Kathmandu
Posts: 36
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via MSN to krishol
Default

Quote:
Originally Posted by falko
You must have configured the welcome emails for the reseller/admin, and the reseller/admin must have a valid email address. Then you must fill out the client's email filed with a valid email address, and you must give the client a username and password.
Now everything u told is fine... but still not sending mail while I add new client/site......... I m totally lost.....
__________________
Krishol Poudel
http://www.krishol.com.np
Reply With Quote
  #10  
Old 11th June 2006, 13:47
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,751 Times in 2,581 Posts
 
Default

Anything in the mail log?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
phpMyAdmin question? ctroyp Installation/Configuration 1 21st March 2006 00:19
phpmyadmin configuration problem pushembekar Installation/Configuration 8 9th March 2006 22:48
phpMyAdmin install problem selcouth Installation/Configuration 8 20th November 2005 22:42


All times are GMT +2. The time now is 10:54.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.