Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Technical

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 15th August 2007, 16:42
BostonMark BostonMark is offline
Junior Member
 
Join Date: Aug 2007
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Exclamation Many commands don't work; PATH issue?

Lately I've been trying to issue commands via the terminal. Many of them are not found. In this case, I need to type
Code:
whereis command
then retype the full path of the command. The majority of them are in /usr/sbin.

I think I need to add some paths to the PATH variable, right? Where do I do that and how? I'm using Red Hat 4.

Thanks in advance.
Reply With Quote
Sponsored Links
  #2  
Old 16th August 2007, 14:31
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,740 Times in 2,575 Posts
 
Default

Take a look at http://www.howtoforge.com/forums/sho...Fetc%2Fprofile
and
http://www.howtoforge.com/forums/sho...Fetc%2Fprofile
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
SSL Issue - Unable to connect to any site Menzor Installation/Configuration 4 27th May 2007 04:03
ERROR: The PHP binary coming with ISPConfig does not work properly on your system W1SKCC Installation/Configuration 2 2nd February 2007 13:55
iptables issue with xen perfect setup - debian alexnz HOWTO-Related Questions 3 25th November 2006 13:49
Viewing site path doesnt work. kingkunt General 3 10th December 2005 22:50
Outlook 2003 issue with courier-pop3 RotHorseKid Installation/Configuration 6 7th December 2005 20:35


All times are GMT +2. The time now is 22:09.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.