#1  
Old 9th December 2007, 23:16
patfee patfee is offline
Junior Member
 
Join Date: Nov 2007
Posts: 17
Thanks: 0
Thanked 1 Time in 1 Post
Default not redirecting to domains

hi,
just reinstalled my server with ubuntu 7.10 to overcome the "cant receive emails".

unfortunately that did not work, still only can send emails and not receive, but the additional problem i have now is that the server does not redirect to the domain and it shows the indext of the /var/www directory

PHP Code:
 Name Last modified Size Description 

--------------------------------------------------------------------------------
 
 
apache2-default/ 20-Nov-2004 21:16  -  
 
sharedip09-Dec-2007 13:15  -  
 
web109-Dec-2007 22:35  -  
 
webalizer09-Dec-2007 13:08  -  
 
www.xxx.com09-Dec-2007 22:35  -  

-------------------------------------------------------------------------------- 
any sugestions plz

thanks
Patrick
Reply With Quote
Sponsored Links
  #2  
Old 9th December 2007, 23:23
Hans Hans is offline
Moderator
 
Join Date: Dec 2005
Location: Montfoort, The Netherlands
Posts: 2,256
Thanks: 212
Thanked 648 Times in 294 Posts
Send a message via Skype™ to Hans
Default

If you're using the Maildir format, please enable Maildir in ISPConfig under Management > server > Setiings > Email

Make sure that you have a domain name registered at your ISP and that the domainname is pointing to the external IP-address of your Internet connection.
__________________
Hans

BB-Hosting | Quality Web Hosting since 2005
Reply With Quote
  #3  
Old 10th December 2007, 10:27
patfee patfee is offline
Junior Member
 
Join Date: Nov 2007
Posts: 17
Thanks: 0
Thanked 1 Time in 1 Post
Default

for the emails not receiving:
Maildir is enabled
A records is created
and a MX record on my server and one at my ISP is also created

for the not redirecting thing
my isp domainname is pointing to the external IP-address the Internet connection.

considering the above, im completely lost...
Reply With Quote
  #4  
Old 10th December 2007, 11:13
Hans Hans is offline
Moderator
 
Join Date: Dec 2005
Location: Montfoort, The Netherlands
Posts: 2,256
Thanks: 212
Thanked 648 Times in 294 Posts
Send a message via Skype™ to Hans
 
Default

Please post the output of /etc/postfix/main.cf
Do you see any related errors within your /var/log/mail.log ?
__________________
Hans

BB-Hosting | Quality Web Hosting since 2005
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Strange email problem for one of my domains... any help appreciated paulrobert_a Installation/Configuration 5 9th August 2010 14:15
Domains limit not enforced for resellers? mrvanes General 3 3rd January 2008 11:07
Problem with ownership of domains sveronese General 2 12th October 2007 14:00
different counting of domains torusturtle Feature Requests 7 9th May 2007 22:18
Is there a Script to add Multiple Domains (websites) to ISPCONFIG??? bpmee Programming/Scripts 2 23rd February 2007 01:33


All times are GMT +2. The time now is 17:08.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.