Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 14th August 2007, 13:17
Sidi Sidi is offline
Junior Member
 
Join Date: Aug 2007
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Default Spamassassin blocks email from local users

Hello,

I have a little problem with Spamassassin in ISPConfig 2.3.12:
If a specific local user send an email to himself (with SMTP-Authentication),
spamassassin allways blocks these email because the dialin-ip from which he delivers the email is listed in dnsbl.sorbs.org.

That shouldn't be, should it? If the user is authenticated successfully, he should allways allowed to send emails.

I have tried to put the users emailaddress in the whitelist for him , but that doesn't help.

The instalation is an perfect_debian_etch setup with postfix.

Any ideas?

BTW: Is there any way to enable logging for spamassassin used via procmail? Debugging is real hard if you doesn't see what is happening.

Thanks,
Martin
Reply With Quote
Sponsored Links
  #2  
Old 15th August 2007, 18:47
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,741 Times in 2,575 Posts
Default

Are you sure it's blocked by SpamAssassin? Do you also use Postfix rules to block emails?

What's in the header of a blocked email?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #3  
Old 16th August 2007, 16:30
Sidi Sidi is offline
Junior Member
 
Join Date: Aug 2007
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi,

Yes, I also use blockrules in postfix, but if the message was blocked
because of them, it would show up in the logfiles.
But I don't see such a logfile entry in this case, only the sender got a message that the email was blocked.
Unfortunately I havn't the header of the email because it was send via a smartphone which software doesn't display ist.
I will try to simulate it from an other device.

regards,
martin
Reply With Quote
  #4  
Old 16th August 2007, 20:35
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 36,034
Thanks: 826
Thanked 5,382 Times in 4,229 Posts
Default

Which antispam settings has the user set in his mailbox?
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #5  
Old 10th December 2007, 10:16
kristaps kristaps is offline
Junior Member
 
Join Date: Jul 2006
Posts: 27
Thanks: 0
Thanked 2 Times in 2 Posts
 
Default

Hi,

I have similar problem when internal users are receiving e-mails they are marked as spam.
When those users send e-mail to external users everything is ok.
Spam Whitelist is configured to exclude 2 internal domains from checking.
Configuration is fallowing:
Attached Images
  

Last edited by kristaps; 10th December 2007 at 10:19.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Question on Clamscan and SpamAssassin AZMel Installation/Configuration 3 11th January 2007 19:56
Junk mail and spamassassin... sthompson Installation/Configuration 4 27th December 2006 16:11
Email (all) local users! edge Feature Requests 2 20th November 2006 13:26
Spamassassin Auto-generated Email bluethunder82 Installation/Configuration 14 9th October 2006 03:52
This is the Postfix program <postmaster> edge Installation/Configuration 14 13th March 2006 15:50


All times are GMT +2. The time now is 02:08.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.