#1  
Old 24th July 2009, 21:01
opnsrcaddict opnsrcaddict is offline
Junior Member
 
Join Date: Jul 2009
Posts: 14
Thanks: 0
Thanked 0 Times in 0 Posts
Default CentOS + IMAP + ISPConfig

Hi, I have an ISPconfig 2 install running on a perfect centos server. I'm trying to setup webmail on a per website basis. I put the roundcube mail folder in the site root under the directory webmail. The install went fine and with the testing page I am able to connect through IMAP. I can also get to the login page fine by going to www.domain.com/webmail . However, it will not let me log in. I tried logging in to the IMAP with outlook and that wouldn't let me in either. Is there something I'm missing to setup email on a per site basis? What should I be putting in for incoming server? I've just been putting in my domain name... Thanks.


NOTE: I installed the roundcube package for ISPConfig 2 and tried logging in with that, and it works fine! How can I make this work with the roundcube installs on the individual websites?
Reply With Quote
Sponsored Links
  #2  
Old 25th July 2009, 14:07
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,741 Times in 2,575 Posts
Default

Any errors in your mail log?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #3  
Old 25th July 2009, 19:55
opnsrcaddict opnsrcaddict is offline
Junior Member
 
Join Date: Jul 2009
Posts: 14
Thanks: 0
Thanked 0 Times in 0 Posts
Default

In /var/log/maillog all I see is "user" connect, "user disconnect". Funny thing is, it looks the exact same when I log in with the global roundcube mail. Maybe there's another log that will tell me more.
Reply With Quote
  #4  
Old 28th July 2009, 18:18
opnsrcaddict opnsrcaddict is offline
Junior Member
 
Join Date: Jul 2009
Posts: 14
Thanks: 0
Thanked 0 Times in 0 Posts
 
Default

UPDATE: I created a new site in ISPConfig, hostname: mail domain: domain.com. This install seems to work well, but all users are able to login from other domains rather than just the one I want. Is there a way to restrict this?
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ISPConfig 3.0.0.9 RC2 released till General 51 17th April 2009 17:12
ISPConfig installation into multiple OpenVZ containers letezo Installation/Configuration 11 3rd March 2009 22:47
CentOS 5.1 - ISPConfig Installation completed but init.d/ispconfig_server not found?? tozden Installation/Configuration 1 15th May 2008 10:21
Centos 4.5, CentosPlus and ISPConfig erebus Installation/Configuration 1 22nd October 2007 23:59
godaddy and centos 4.3 setup with single ip on dsl using ispconfig sethtat HOWTO-Related Questions 3 21st June 2006 01:34


All times are GMT +2. The time now is 08:59.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.