#1  
Old 13th August 2007, 07:09
ricdingal ricdingal is offline
Junior Member
 
Join Date: Aug 2007
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Default CentOS 4.2 final update

i don't understand why is it i cannot update my centos, here is the error coming out?can you show me how to solve this?thank you
Setting up Update Process
Setting up repositories
http://mirror.centos.org/centos/4/up...ta/repomd.xml: [Errno 4] IOError: <urlopen error (-2, 'Name or service not known')>
Trying other mirror.
Cannot open/read repomd.xml file for repository: update
failure: repodata/repomd.xml from update: [Errno 256] No more mirrors to try.
Error: failure: repodata/repomd.xml from update: [Errno 256] No more mirrors to try.
Reply With Quote
Sponsored Links
  #2  
Old 13th August 2007, 10:36
till till is online now
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,735
Thanks: 840
Thanked 5,596 Times in 4,407 Posts
Default

From the Centos website:

http://mirror.centos.org/centos/4.0/readme

Quote:
This directory (and version of CentOS) is depreciated. For normal users,
you should use /4/ and not /4.0/ in your path. Please see this FAQ
concerning the CentOS release scheme:

http://www.centos.org/modules/smartfaq/faq.php?faqid=34

If you know what you are doing, and absolutely want to remain at the 4.0
level, go to http://vault.centos.org/ for packages.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #3  
Old 14th August 2007, 03:33
ricdingal ricdingal is offline
Junior Member
 
Join Date: Aug 2007
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Default

so you would suggest to use centos 4 or latest version?if that is the best way to minimize much configurations. thanks you
Reply With Quote
  #4  
Old 14th August 2007, 14:20
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,747 Times in 2,578 Posts
Default

I think it's a problem with name resolution. What's in /etc/resolv.conf?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:

Last edited by falko; 14th August 2007 at 16:04.
Reply With Quote
  #5  
Old 16th August 2007, 05:59
ricdingal ricdingal is offline
Junior Member
 
Join Date: Aug 2007
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by falko
I think it's a problem with name resolution. What's in /etc/resolv.conf?

; generated by /sbin/dhclient-script
search angelescity.gov.ph
nameserver 192.168.0.9
~

here is my resolv.conf, but whenever i add on the search and nameserver it keeps on going back if i restart the network service
Reply With Quote
  #6  
Old 17th August 2007, 17:13
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,747 Times in 2,578 Posts
 
Default

Please try this in /etc/resolv.conf instead:
Code:
nameserver 145.253.2.75
nameserver 193.174.32.18
You don't need to restart the networking after modifying resolv.conf.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Stuck on Centos Yum update fgaughan Installation/Configuration 6 20th September 2013 15:40
How to update mySQL and PHP5 on CentOS 4.5 (Final) micko_escalade Installation/Configuration 1 10th August 2007 18:17
High Availability Samba cluster - DRBD + Heartbeat djalex Server Operation 58 25th May 2007 20:38
HotSaNIC domino Tips/Tricks/Mods 23 6th November 2006 06:19
Key moments for CentOS 4.2 ? fofan Installation/Configuration 1 21st November 2005 23:56


All times are GMT +2. The time now is 17:08.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.