#1  
Old 13th August 2007, 06:06
AngelDrago AngelDrago is offline
Senior Member
 
Join Date: Sep 2005
Location: Florida -- USA
Posts: 100
Thanks: 4
Thanked 0 Times in 0 Posts
Default How to for ImageMagick

Hi Everyone, is there an how to for ImageMagick for Debian Etch i got it installed but i can not see the picture on my forum i'm using vbulletin 3.6.8 and when i che in /usr/local/bin# convert -version it's telling me this

Version: ImageMagick 6.2.4 02/10/07 Q16 http://www.imagemagick.org
Copyright: Copyright (C) 1999-2005 ImageMagick Studio LLC

so i asume it's installed corectly... is there anything else that i need to do get the ImageMagick 6x binaries to work in ispconfig.... any help is very appriciated...
__________________
Danke fr Ihre Hilfe
AngelDrago
Reply With Quote
Sponsored Links
  #2  
Old 14th August 2007, 13:23
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 41,711
Thanks: 1,900
Thanked 2,702 Times in 2,545 Posts
Default

What's the output of
Code:
which convert
?
Did you specify the correct path under ImageMagick Binary Path in your vBulletin settings?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #3  
Old 14th August 2007, 22:03
AngelDrago AngelDrago is offline
Senior Member
 
Join Date: Sep 2005
Location: Florida -- USA
Posts: 100
Thanks: 4
Thanked 0 Times in 0 Posts
Default

i think i did i chosed /usr/local/bin/

is this not corect... please advice...
__________________
Danke fr Ihre Hilfe
AngelDrago
Reply With Quote
  #4  
Old 14th August 2007, 22:06
AngelDrago AngelDrago is offline
Senior Member
 
Join Date: Sep 2005
Location: Florida -- USA
Posts: 100
Thanks: 4
Thanked 0 Times in 0 Posts
 
Default

Quote:
Originally Posted by falko
What's the output of
Code:
which convert
?
ops sorry it's convert -version

and the path is /usr/local/bin... is this correct...

any help is appreciated...

Thank you very much Falko i figure out it was in the /usr/bin/ ..path and now it works just like it should be thank you again...
__________________
Danke fr Ihre Hilfe
AngelDrago

Last edited by AngelDrago; 14th August 2007 at 22:13.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 22:25.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.