#1  
Old 29th November 2005, 19:45
heyp heyp is offline
Junior Member
 
Join Date: Sep 2005
Location: Vienna
Posts: 26
Thanks: 0
Thanked 0 Times in 0 Posts
Default FTP User

Hi,

configuration: latest version of ISPconfig, proftp is the ftp server. When i create a new client and site with a specified ftp user i cannot login via ftp client on this site. Any ideas? It looks like that everything i try is ignored for the ftp service.

Where is the data stored which is provided to the ISPconfig frontend, e.g. ftp Users? There is a proftpd.conf and a proftpd_ispconfig.conf, but in both there aren't entries which relate to my created site.

Thanks for your help!
Reply With Quote
Sponsored Links
  #2  
Old 29th November 2005, 19:58
toyito toyito is offline
Senior Member
 
Join Date: Oct 2005
Posts: 106
Thanks: 1
Thanked 1 Time in 1 Post
Default

hi:

did you try logging in the Web-FTP interface??

Hector
Reply With Quote
  #3  
Old 29th November 2005, 20:01
heyp heyp is offline
Junior Member
 
Join Date: Sep 2005
Location: Vienna
Posts: 26
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yes, it hangs when logging on. I have to login again into the ISPconfig admin tool.

I've checked the daemon.log file and there is the problem:
Nov 29 19:59:51 quaxi proftpd[8416]: hostname (10.71.0.2[10.71.0.2]) - no such user 'wbc'
Nov 29 19:59:51 quaxi proftpd[8416]: hostname (10.71.0.2[10.71.0.2]) - mod_delay/0.4: delaying for 75 usecs
Nov 29 19:59:51 quaxi proftpd[8416]: hostname (10.71.0.2[10.71.0.2]) - FTP session closed.

So when i put something into the field, it isn't saved into a config file. Any ideas?
Reply With Quote
  #4  
Old 29th November 2005, 20:05
toyito toyito is offline
Senior Member
 
Join Date: Oct 2005
Posts: 106
Thanks: 1
Thanked 1 Time in 1 Post
Default

the user is in web1_xxx, try whit exact name of user....
Reply With Quote
  #5  
Old 29th November 2005, 20:06
toyito toyito is offline
Senior Member
 
Join Date: Oct 2005
Posts: 106
Thanks: 1
Thanked 1 Time in 1 Post
Default

i mean in web_user format....
Reply With Quote
  #6  
Old 29th November 2005, 20:12
heyp heyp is offline
Junior Member
 
Join Date: Sep 2005
Location: Vienna
Posts: 26
Thanks: 0
Thanked 0 Times in 0 Posts
 
Default

shame on me...

Thx!
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
how to "kick" a shell user Ovidiu Server Operation 12 16th June 2008 22:56
Squirellmail and user names in "mail from ..." SkIRmiS Installation/Configuration 2 23rd October 2006 10:37
Bug on ISP User DarkBen Installation/Configuration 4 24th October 2005 16:27
User name rather than Real Name in mail header?? deanclaxton Installation/Configuration 1 19th October 2005 02:43
User Prefix vs User Suffix skeeta Installation/Configuration 2 21st August 2005 13:36


All times are GMT +2. The time now is 14:04.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.