#1  
Old 28th November 2005, 02:26
shadowspank shadowspank is offline
Member
 
Join Date: Nov 2005
Posts: 48
Thanks: 1
Thanked 0 Times in 0 Posts
Exclamation pop3 not started

I have played around with the ispconfig everything seems to work right I installed the plug in for webmail and I was unable to login I checked the pop3 server status and it shows its not running how do I start this service. thanks
Reply With Quote
Sponsored Links
  #2  
Old 28th November 2005, 11:02
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,747 Times in 2,578 Posts
Default

Which distribution do you use? Did you follow any of the "Perfect Setup" tutorials?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #3  
Old 28th November 2005, 11:10
crack3001 crack3001 is offline
Junior Member
 
Join Date: Nov 2005
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Default

i have exactly the same problem i'm running Suse 10.0 and did the setup discribed in "the perfect setup"

thanks rudi
Reply With Quote
  #4  
Old 28th November 2005, 11:45
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,791
Thanks: 840
Thanked 5,612 Times in 4,423 Posts
Default

please post the output of the command:

netstat -tap
Reply With Quote
  #5  
Old 28th November 2005, 18:55
shadowspank shadowspank is offline
Member
 
Join Date: Nov 2005
Posts: 48
Thanks: 1
Thanked 0 Times in 0 Posts
Default

I did not use any of the perfect setup. I had just installed the server and when I installed it I ment it to be a webhosting server so I installed dns apache mysql php post fix and so on. I might not have installed the pop3 if so how do I go about solving this thanks. I am useing Fedora core 4. the install went really smooth with no errors so I tought everything was working I had to start up apache on my own as I saw that as not running in the ispconfig site but pop3 still shows as not running.


[elotti@web02 ~]$ netstat -tap
(No info could be read for "-p": geteuid()=500 but you should be root.)
Active Internet connections (servers and established)
Proto Recv-Q Send-Q Local Address Foreign Address Stat e PID/Program name
tcp 0 0 *:32769 *:* LIST EN -
tcp 0 0 *:mysql *:* LIST EN -
tcp 0 0 *:sunrpc *:* LIST EN -
tcp 0 0 *:81 *:* LIST EN -
tcp 0 0 192.10.10.15:ftp *:* LIST EN -
tcp 0 0 web02.realsecurenetwork:ftp *:* LIST EN -
tcp 0 0 192.10.10.15:domain *:* LIST EN -
tcp 0 0 web02.realsecurenetw:domain *:* LIST EN -
tcp 0 0 web02.realsecurenetwork:ipp *:* LIST EN -
tcp 0 0 web02.realsecurenetwor:5335 *:* LIST EN -
tcp 0 0 web02.realsecurenetwor:smtp *:* LIST EN -
tcp 0 0 web02.realsecurenetwor:rndc *:* LIST EN -
tcp 0 0 *:http *:* LIST EN -
tcp 0 0 *:ssh *:* LIST EN -
tcp 0 0 *:https *:* LIST EN -
tcp 0 2192 ::ffff:192.10.10.15:ssh ::ffff:192.10.10.100:1229 ESTA BLISHED -
[elotti@web02 ~]$
Reply With Quote
  #6  
Old 28th November 2005, 19:09
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,747 Times in 2,578 Posts
Default

You can try to install dovecot:
Code:
yum install dovecot
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #7  
Old 28th November 2005, 19:29
shadowspank shadowspank is offline
Member
 
Join Date: Nov 2005
Posts: 48
Thanks: 1
Thanked 0 Times in 0 Posts
Default

I have installed the server I get this error when trying to use webmail. Does not seem to be running.

Warning: fsockopen() [function.fsockopen]: unable to connect to localhost:110 (Connection refused) in /home/admispconfig/ispconfig/web/webmail/inc/class.uebimiau_mail.php on line 66

Warning: Cannot modify header information - headers already sent by (output started at /home/admispconfig/ispconfig/web/webmail/inc/class.uebimiau_mail.php:66) in /home/admispconfig/ispconfig/web/webmail/msglist.php on line 64
Reply With Quote
  #8  
Old 28th November 2005, 21:25
shadowspank shadowspank is offline
Member
 
Join Date: Nov 2005
Posts: 48
Thanks: 1
Thanked 0 Times in 0 Posts
Default

I used the command yum -y update and the mail started with out problems but now ispconfig is not letting me login.
Reply With Quote
  #9  
Old 28th November 2005, 21:29
shadowspank shadowspank is offline
Member
 
Join Date: Nov 2005
Posts: 48
Thanks: 1
Thanked 0 Times in 0 Posts
Default

Sorry I jumpped the gun the service was not running all I had to do was start it thats funny because after I did the yum update everthing was running but not mysqld
Reply With Quote
  #10  
Old 28th November 2005, 21:49
crack3001 crack3001 is offline
Junior Member
 
Join Date: Nov 2005
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
 
Default

how do i start the pop3 server without the yum update and without stopping my mysql?

because i think it is also not running at my configuration.

thank you

crack3001
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
pop3 service alone is failed in "The Perfect Setup - Debian Sarge (3.1)" nandhu HOWTO-Related Questions 60 5th August 2008 16:15
ISPConfig pop3 problem mphayesuk General 21 31st October 2005 11:53
IMAP & POP3 FC3 Samer A. Yaghi Installation/Configuration 6 17th October 2005 13:54
Unable to connect MS Outlook to pop3 nandhu HOWTO-Related Questions 1 12th August 2005 19:06
webmail and pop3 quicklinux General 8 9th August 2005 01:15


All times are GMT +2. The time now is 10:21.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.