Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #21  
Old 2nd August 2006, 13:44
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,743 Times in 2,577 Posts
Default

Can you upload the missing folders? Do you get errors in your FTP client?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Sponsored Links
  #22  
Old 4th August 2006, 17:51
GeorgeMike GeorgeMike is offline
Junior Member
 
Join Date: Jul 2006
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
Wink

Hi all,
Can anyone help me ? Install theegroupware and got the following error message.... My URL: http://tuan.homedns.org/work/setup/index.php
Thanks


Warning: include(D:\WebDir\egroupware\setup/phpgwapi/setup/setup.inc.php) [function.include]: failed to open stream: No such file or directory in D:\WebDir\egroupware\header.inc.php on line 118

Warning: include() [function.include]: Failed opening 'D:\WebDir\egroupware\setup/phpgwapi/setup/setup.inc.php' for inclusion (include_path='.;C:\php5\pear') in D:\WebDir\egroupware\header.inc.php on line 118

Warning: require(D:\WebDir\egroupware\setup/phpgwapi/inc/common_functions.inc.php) [function.require]: failed to open stream: No such file or directory in D:\WebDir\egroupware\setup\inc\functions.inc.php on line 47

Fatal error: require() [function.require]: Failed opening required 'D:\WebDir\egroupware\setup/phpgwapi/inc/common_functions.inc.php' (include_path='.;C:\php5\pear') in D:\WebDir\egroupware\setup\inc\functions.inc.php on line 47
Reply With Quote
  #23  
Old 4th August 2006, 18:03
fobicodam fobicodam is offline
Senior Member
 
Join Date: Apr 2006
Location: Argentina
Posts: 346
Thanks: 0
Thanked 1 Time in 1 Post
Send a message via MSN to fobicodam
Default

mmmm look at the "\" "/" mess you have there...
Reply With Quote
  #24  
Old 4th August 2006, 18:55
GeorgeMike GeorgeMike is offline
Junior Member
 
Join Date: Jul 2006
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
Talking

Hi
I didn't interfere tha code. All done y installation scripts. Please give me suggestion
Thanks
Reply With Quote
  #25  
Old 5th August 2006, 17:22
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,743 Times in 2,577 Posts
Default

Quote:
Originally Posted by GeorgeMike
Warning: include(D:\WebDir\egroupware\setup/phpgwapi/setup/setup.inc.php) [function.include]: failed to open stream: No such file or directory in D:\WebDir\egroupware\header.inc.php on line 118
You have Windows paths somewhere in your eGroupware configuration. Are you running this on a Windows server, or did you simply forget to change the paths when you transferred the eGroupware files to your Linux server?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #26  
Old 6th August 2006, 01:06
GeorgeMike GeorgeMike is offline
Junior Member
 
Join Date: Jul 2006
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi falko,
Thanks, as your concern , I opened the config file ana have it fixed. However, there is still a minor error

Warning: Division by zero in D:\WebDir\egroupware\calendar\inc\class.uiviews.in c.php on line 610

Warning: Division by zero in D:\WebDir\egroupware\calendar\inc\class.uiviews.in c.php on line 610

What is the cause for the division by zero. Please suggest! Thanks
Reply With Quote
  #27  
Old 7th August 2006, 12:42
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,743 Times in 2,577 Posts
Default

Quote:
Originally Posted by GeorgeMike
Warning: Division by zero in D:\WebDir\egroupware\calendar\inc\class.uiviews.in c.php on line 610
What's in line 610 of class.uiviews.inc.php? And why do you still have D:\ in there?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #28  
Old 4th June 2007, 08:40
samop samop is offline
Junior Member
 
Join Date: Jun 2007
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Could you help me with this problem?

I got debian linux and i try to install egroupware on it. I installed apache, mysql, php with apt-get command.

When i launch check installation i get this warning:

Checking extension mysql is loaded or loadable: False


So i checked php.ini. On forums its writen, that those 2 lines must be enabled.

extension=mysql.so
extension=gd.so

I did that, restarted apache but nothing changed.
Do you know why extensions still not loaded?
Do I need to do any other changes?
Reply With Quote
  #29  
Old 5th June 2007, 19:09
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,743 Times in 2,577 Posts
 
Default

Did you install the php-mysql package?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
cpan> install DB_File make error Nu2Linux HOWTO-Related Questions 6 13th April 2012 22:06
eGroupWare install problem crudolphy Installation/Configuration 5 23rd November 2005 07:44
install error on the end of the installation Vegettex Installation/Configuration 2 20th November 2005 23:50
perfect install 5.04 isp on desktop image? bspratt Server Operation 5 6th November 2005 14:27
Mix of Install Problems shawndb Installation/Configuration 5 15th September 2005 09:09


All times are GMT +2. The time now is 18:30.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.