Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Technical

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #11  
Old 9th August 2005, 19:47
linutzy linutzy is offline
Member
 
Join Date: Jul 2005
Posts: 48
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by falko
Which setup (URL?) do you mean?
That would be the Perfect debian Setup. I notice that the Apache setup was created specifically for ISPconfig as indicated by this thread. I'm wondering if the falkotimme.com debian postfix setup was generic also or ISPconfig specific.
Reply With Quote
Sponsored Links
  #12  
Old 9th August 2005, 20:06
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,747 Times in 2,578 Posts
Default

The howtos written by me on HowtoForge are exactly the same as on falkotimme.com. The Perfect Setup for Debian Woody and that for Debian Sarge are indeed preparing the system for the use of ISPConfig.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #13  
Old 29th October 2005, 05:36
maisy maisy is offline
Junior Member
 
Join Date: Oct 2005
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Default

To get rid of the default page

http://www.example.com/apache2-default/

edit /etc/apache2/sites-available/default

and find on line 17

Quote:
RedirectMatch ^/$ /apache2-default/
and comment out so it looks like this

Quote:
# RedirectMatch ^/$ /apache2-default/
then restart apache /etc/init.d/apache2 restart

P.S don't forget to include a index.html file in your web root, mine is /var/www/index.html

hope this helps
Reply With Quote
  #14  
Old 23rd February 2006, 22:39
nok nok is offline
Member
 
Join Date: Feb 2006
Posts: 56
Thanks: 0
Thanked 0 Times in 0 Posts
Default

this works.... but all my sites goto this root (/var/www/index.html)

www.domain1.com should goto /home/www/web10/web (and so on)!!
________
ATIVAN REHAB DICUSSION
________
MEDICAL CANNABIS

Last edited by nok; 22nd April 2011 at 03:10.
Reply With Quote
  #15  
Old 5th March 2006, 23:29
Absolusteph Absolusteph is offline
Junior Member
 
Join Date: Mar 2006
Posts: 13
Thanks: 0
Thanked 0 Times in 0 Posts
Default all my site go to /var/www/

I
I install ISP after a perfect debian setup, all is ok but all my domain are redirected to the default apache 2 web page;
if i uncomment the redirect in the defautl configuration , apache show the listing of the files... not so good....
when i create the www.site1.com that redirect in /var/www/default.. instead of /home/web/site1.com/web as it wrote in the isp virtual host file .
If anybody can help me ....
thank a lot
Reply With Quote
  #16  
Old 5th March 2006, 23:44
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,744
Thanks: 840
Thanked 5,598 Times in 4,409 Posts
Default

Please do not double post:

http://www.howtoforge.com/forums/showpost.php?p=17745
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #17  
Old 5th March 2006, 23:59
Absolusteph Absolusteph is offline
Junior Member
 
Join Date: Mar 2006
Posts: 13
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Ok scuse me.
Reply With Quote
  #18  
Old 6th March 2006, 00:01
Absolusteph Absolusteph is offline
Junior Member
 
Join Date: Mar 2006
Posts: 13
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by nok
this works.... but all my sites goto this root (/var/www/index.html)

www.domain1.com should goto /home/www/web10/web (and so on)!!
do u have find a solution?
Reply With Quote
  #19  
Old 15th August 2006, 13:42
swones swones is offline
Junior Member
 
Join Date: Aug 2006
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by falko
Yes, I want you to add the #. This will disable PHP, because this guide is a preparation for the installation of ISPConfig, and in ISPConfig you can enable PHP on a per site basis. If I didn't add the #, then PHP would always be on, no matter you you enable or disable in ISPConfig. If you don't install ISPConfig, then don't add the #.
Hi Falko, I'm glad I found my way to this post, perhaps you could put a mention of the above in the Perfect Sarge Setup guide? I quickly realised why the php was not being parsed but was puzzled why it was being disabled in your guide. I understand now but think it would help others to mention this.

Also I must say "thank you" for providing such an excellent resource. I've learnt so much from the guides here.

Kind Regards,

Simon
Reply With Quote
  #20  
Old 16th August 2006, 17:20
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,747 Times in 2,578 Posts
 
Thumbs up

Quote:
Originally Posted by swones
Also I must say "thank you" for providing such an excellent resource. I've learnt so much from the guides here.
You're welcome.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 11:37.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.