#1  
Old 29th July 2007, 01:27
jasper jasper is offline
Junior Member
 
Join Date: May 2007
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Default fail2ban emails

I have followed the howto of fail2ban and I want to recieve emails about the banned ip's. I 'm just not recieving these mails.
fail2ban.log says:

The jail <name> has been started successfuly.\n
Regards,\n
Fail2Ban"|mail -s "[Fail2Ban] <name>: started" <dest>
2007-07-29 02:31:35,246 fail2ban.actions.action: INFO Set actionUnban =
2007-07-29 02:31:35,250 fail2ban.actions.action: INFO Set actionCheck =
2007-07-29 02:31:35,434 fail2ban.actions.action: ERROR echo -en "Hi,\n
The jail postfix has been started successfuly.\n
Regards,\n
Fail2Ban"|mail -s "[Fail2Ban] postfix: started" admin@net.nl returned 7f00
2007-07-29 02:31:35,624 fail2ban.actions.action: ERROR echo -en "Hi,\n
The jail courierpop3 has been started successfuly.\n
Regards,\n
Fail2Ban"|mail -s "[Fail2Ban] courierpop3: started" admin@net.nl returned 7f00
2007-07-29 02:31:35,702 fail2ban.actions.action: ERROR echo -en "Hi,\n
The jail proftpd has been started successfuly.\n
Regards,\n
Fail2Ban"|mail -s "[Fail2Ban] proftpd: started" admin@net.nl returned 7f00
2007-07-29 02:31:35,902 fail2ban.actions.action: ERROR echo -en "Hi,\n
The jail courierimap has been started successfuly.\n
Regards,\n
Fail2Ban"|mail -s "[Fail2Ban] courierimap: started" admin@net.nl returned 7f00
2007-07-29 02:31:35,913 fail2ban.actions.action: ERROR echo -en "Hi,\n
The jail ssh has been started successfuly.\n
Regards,\n
Fail2Ban"|mail -s "[Fail2Ban] ssh: started" admin@net.nl returned 7f00
2007-07-29 02:31:36,114 fail2ban.actions.action: ERROR echo -en "Hi,\n
The jail apache has been started successfuly.\n
Regards,\n
Fail2Ban"|mail -s "[Fail2Ban] apache: started" admin@net.nl returned 7f00
2007-07-29 02:31:36,161 fail2ban.actions.action: ERROR echo -en "Hi,\n
The jail sasl has been started successfuly.\n
Regards,\n
Fail2Ban"|mail -s "[Fail2Ban] sasl: started" admin@net.nl returned 7f00


Can somebody help me please?

Thanks in advance and best regards,

Jasper
Reply With Quote
Sponsored Links
  #2  
Old 29th July 2007, 14:48
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,736 Times in 2,571 Posts
Default

Any errors in your mail log?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #3  
Old 29th July 2007, 15:11
jasper jasper is offline
Junior Member
 
Join Date: May 2007
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Default

no errors in mail log

And I can send mail from the server to admin@net.nl if I use:

sendmail admin@net.nl <test

I have postfix installed.
Reply With Quote
  #4  
Old 29th July 2007, 21:46
jasper jasper is offline
Junior Member
 
Join Date: May 2007
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Default

I found the problem.

I don't have a mail command just a sendmail command because of install postfix.

After installing mailx everything works fine.

Thanks and regards,

Jasper
Reply With Quote
  #5  
Old 22nd May 2009, 13:23
steffersonj steffersonj is offline
Junior Member
 
Join Date: May 2009
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
 
Default

Uff, being trying to fix this for hours. That was easy, many thanks for the information.

Regards,
__________________
http://www.it-design.es
Webdesign Spain | SEO Marbella
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
I get no emails - Postfix Problem Lausch Installation/Configuration 4 11th May 2007 01:53
Centos 4.4 ISPconfig I cant recive emails from out. polikarp General 17 29th March 2007 04:34
webmail not show emails euricojunior Installation/Configuration 2 11th August 2006 16:20
Cannot receive emails skeeta Installation/Configuration 18 22nd April 2006 16:02
Emails received but I cannot read them skeeta Installation/Configuration 2 28th August 2005 12:24


All times are GMT +2. The time now is 09:33.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.