#1  
Old 31st July 2007, 15:23
3cwired_com 3cwired_com is offline
Senior Member
 
Join Date: Sep 2006
Posts: 100
Thanks: 3
Thanked 2 Times in 1 Post
Default bind not working

Failed to start BIND : Starting named: Error in named configuration: /etc/named.conf:3: change directory to '/home/admispconfig/ispconfig/web/multidoc/edit' failed: file not found /etc/named.conf:3: parsing failed [FAILED]
__________________
Behind every great fortune lies a crime.
www.3cwired.com - Web Design/SEO/Repair/Sales/Upgrades
www.galants.org - The Home for Galant Enthusiasts
www.locatemyip.com - More than just free IP displays
Reply With Quote
Sponsored Links
  #2  
Old 31st July 2007, 18:08
till till is online now
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 34,608
Thanks: 792
Thanked 4,986 Times in 3,905 Posts
Default

Please fix the permissions of the bind directories so they match the permissions in the perfect setup guide for your linux distribution.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #3  
Old 1st August 2007, 18:40
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 41,711
Thanks: 1,899
Thanked 2,702 Times in 2,545 Posts
 
Default

Take a look here: http://www.howtoforge.com/forums/showthread.php?t=11207
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
sending e-mail using mail() function linuxuser1 HOWTO-Related Questions 38 21st April 2009 12:20
DNS stop working MZH General 3 22nd February 2008 11:10
Bind Starting Errors dabro51 Installation/Configuration 2 28th March 2007 22:46
Bind not working radioguy Installation/Configuration 12 24th April 2006 16:53
Bind-Chroot-Howto (Debian) spaz HOWTO-Related Questions 5 9th March 2006 14:50


All times are GMT +2. The time now is 09:11.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.