#11  
Old 24th August 2007, 17:13
o.meyer o.meyer is offline
Senior Member
 
Join Date: Aug 2007
Posts: 167
Thanks: 2
Thanked 24 Times in 23 Posts
Default

Have you changed the settings for the standard repositorys or added some other repositorys?

Have a look at /etc/yum.repos.d/

Olli
Reply With Quote
Sponsored Links
  #12  
Old 17th October 2007, 07:34
bogus bogus is offline
Junior Member
 
Join Date: Oct 2007
Posts: 2
Thanks: 0
Thanked 1 Time in 1 Post
 
Default Simple when you know how

I've been having the same problem with a number of our systems. I did try substituting the new ISOs to upgrade to 4.5 (see http://www.brandonhutchinson.com/mre...iguration.html ) but somehow it didn't find the new initscripts rpm. Anyway, just install the newer initscripts manually:

rpm -ivF initscripts-7.93.29.EL-1.centos4.i386.rpm

You can then run yum without problems. This hasn't picked up the actual 4.5 base files, don't see how to do that, but at least the 4.4 is now updating again....
Reply With Quote
The Following User Says Thank You to bogus For This Useful Post:
bwragg (11th November 2008)
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Stuck on Centos Yum update fgaughan Installation/Configuration 6 20th September 2013 15:40
High Availability Samba cluster - DRBD + Heartbeat djalex Server Operation 58 25th May 2007 20:38
Fedora 5 yum update breaks courier auth unclecameron Server Operation 0 26th January 2007 09:12
HotSaNIC domino Tips/Tricks/Mods 23 6th November 2006 06:19
# yum update domino Server Operation 2 29th August 2005 11:56


All times are GMT +2. The time now is 02:48.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.