Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Server Operation

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 15th July 2007, 18:04
cigraphics cigraphics is offline
Junior Member
 
Join Date: Jul 2007
Location: Pitesti
Posts: 18
Thanks: 0
Thanked 0 Times in 0 Posts
Default [RESOLVED]How to add e-mail accounts

Hello,

I'm new on this forum.

I want to add some e-mail accounts to the server and i can't find the command
I've followed "The Perfect Setup - OpenSuSE 10.2 (32bit)"
http://www.howtoforge.com/perfect_se...ensuse_10.2_p8

and everything is working fine
and i've added the Maildir because i don't want to install ispconfig i've installed webmin

Thanks.

Iulian

Last edited by cigraphics; 18th July 2007 at 17:43. Reason: [RESOLVED]
Reply With Quote
Sponsored Links
  #2  
Old 16th July 2007, 15:19
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,747 Times in 2,578 Posts
Default

Take a look here: http://www.howtoforge.com/forums/showthread.php?t=2
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #3  
Old 16th July 2007, 15:32
cigraphics cigraphics is offline
Junior Member
 
Join Date: Jul 2007
Location: Pitesti
Posts: 18
Thanks: 0
Thanked 0 Times in 0 Posts
Default

when i try to login from outlook it gives me this error

Quote:
There was a problem logging onto your mail server. Your Password was rejected. Account: 'mail.intraconnect.ro', Server: 'mail.intraconnect.ro', Protocol: POP3, Server Response: '-ERR Temporary problem, please try again later', Port: 110, Secure(SSL): No, Server Error: 0x800CCC90, Error Number: 0x800CCC92
Reply With Quote
  #4  
Old 17th July 2007, 18:37
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,747 Times in 2,578 Posts
Default

Are you sure your password is correct?
Also, you must send an email first to that account before you can log in for the first time.
Did you disable AppArmor?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #5  
Old 17th July 2007, 18:38
cigraphics cigraphics is offline
Junior Member
 
Join Date: Jul 2007
Location: Pitesti
Posts: 18
Thanks: 0
Thanked 0 Times in 0 Posts
Default

i'll try to disable apparmor thanks

i disabled the apparmor but i still get this error:

Quote:
There was a problem logging onto your mail server. Your Password was rejected. Account: 'mail.intraconnect.ro', Server: 'mail.intraconnect.ro', Protocol: POP3, Server Response: '-ERR Login failed.', Port: 110, Secure(SSL): No, Server Error: 0x800CCC90, Error Number: 0x800CCC92

Last edited by cigraphics; 18th July 2007 at 17:45.
Reply With Quote
  #6  
Old 17th July 2007, 20:49
cigraphics cigraphics is offline
Junior Member
 
Join Date: Jul 2007
Location: Pitesti
Posts: 18
Thanks: 0
Thanked 0 Times in 0 Posts
Default

now i can connect but i have another problem
i can recive e-mails but i can't send

Quote:
The message could not be sent because one of the recipients was rejected by the server. The rejected e-mail address was 'iulian.ciobanu@e-abc.ro'. Subject 'fdkfjsdl', Account: 'mail.intraconnect.ro', Server: 'mail.intraconnect.ro', Protocol: SMTP, Server Response: '554 5.7.1 <iulian.ciobanu@e-abc.ro>: Recipient address rejected: Relay access denied', Port: 25, Secure(SSL): No, Server Error: 554, Error Number: 0x800CCC79

OK NOW I RESOLVED THIS ONE
but i have another problem i can't send e-mail to yahoo
but to other .ro addreses i can send.

PS: There is nothing in the bulk folder

Last edited by cigraphics; 17th July 2007 at 21:25.
Reply With Quote
  #7  
Old 18th July 2007, 19:40
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,747 Times in 2,578 Posts
Default

Quote:
Originally Posted by cigraphics
but i have another problem i can't send e-mail to yahoo
but to other .ro addreses i can send.
Please check if your server got blacklisted: http://www.mxtoolbox.com/blacklists.aspx
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #8  
Old 25th July 2007, 02:28
crispin crispin is offline
Junior Member
 
Join Date: Jul 2007
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Default When to Disable AppArmor

Quote:
Originally Posted by falko
Are you sure your password is correct?
Also, you must send an email first to that account before you can log in for the first time.
Did you disable AppArmor?
You don't need to rush to disable AppArmor. It is very easy to detect if AppArmor is causing a given problem. Just run "grep APPARMOR /var/log/audit/audit.log" and if AppArmor has blocked anything, it will say so there. If you get nothing back from that search, then AppArmor is not your problem, no need to disable it, your problem is elsewhere.

If AppArmor *does* have an issue, you can also quickly fix it by running "logprof" as root, and AppArmor will offer to update your profiles to permit whatever the problem was to happen.
Reply With Quote
  #9  
Old 25th July 2007, 13:51
cigraphics cigraphics is offline
Junior Member
 
Join Date: Jul 2007
Location: Pitesti
Posts: 18
Thanks: 0
Thanked 0 Times in 0 Posts
Default

now everything is ok but i added another domain and i can't set the mail for it
Reply With Quote
  #10  
Old 26th July 2007, 20:27
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,747 Times in 2,578 Posts
 
Default

Any error messages? What's in the mail log?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Postfix & mail forwarding loop varnik Server Operation 21 9th December 2008 16:13
Postfix reject connections gabrix Server Operation 27 25th January 2007 09:37
postfix-tls sasl2 mysql courier-authmysql gabrix Server Operation 4 12th January 2007 23:09
Core 4: Error Messages on Fresh Install re CTX/SSL jjw Installation/Configuration 30 6th September 2006 13:16
Virtual Users And Domains With Postfix, Courier And MySQL (+ SMTP-AUTH, Quota, SpamAs ebbay Installation/Configuration 9 4th March 2006 12:47


All times are GMT +2. The time now is 06:10.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.