Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 9th July 2007, 17:05
chrisrob301 chrisrob301 is offline
Junior Member
 
Join Date: Jul 2007
Posts: 23
Thanks: 1
Thanked 0 Times in 0 Posts
Default Reload this Page ISPCONFIG 2.2.14 Debian etch user login

Hi

I have created 5 web sites. I want to log in to the user control panel and the web site stats.

One site works, but the others do not.

Where is the log for any log in problems?

Do I need to stop and reastart any services?

Chris
Reply With Quote
Sponsored Links
  #2  
Old 9th July 2007, 18:31
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,736
Thanks: 840
Thanked 5,597 Times in 4,408 Posts
Default

The website statistics and password files for the stats are created once every night, so it might take up to 24 hours until you will be able to login to the stats directory.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #3  
Old 9th July 2007, 19:02
chrisrob301 chrisrob301 is offline
Junior Member
 
Join Date: Jul 2007
Posts: 23
Thanks: 1
Thanked 0 Times in 0 Posts
Default

Hi

I have left it 24 hours, but I can not log in as a user.

http://mail1.augmentedreality.ltd.uk:81

I can log in as admin and also web1_eama, but not web7_dma.

Chris
Reply With Quote
  #4  
Old 9th July 2007, 19:40
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,736
Thanks: 840
Thanked 5,597 Times in 4,408 Posts
Default

The login for the mailusers is http://mail1.augmentedreality.ltd.uk:81/mailuser and not http://mail1.augmentedreality.ltd.uk:81
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #5  
Old 9th July 2007, 22:32
chrisrob301 chrisrob301 is offline
Junior Member
 
Join Date: Jul 2007
Posts: 23
Thanks: 1
Thanked 0 Times in 0 Posts
Default Log into web interfax

Hi
for http://mail1.augmentedreality.ltd.uk:81/mailuser I get:

Bad Request
Your browser sent a request that this server could not understand.
Reason: You're speaking plain HTTP to an SSL-enabled server port.
Instead use the HTTPS scheme to access this URL, please.


Hint: https://mail1.augmentedreality.ltd.u...ity.ltd.uk:81/


--------------------------------------------------------------------------------

Apache/1.3.37 Server at mail1.augmentedreality.ltd.uk.augmentedreality.ltd .uk Port 81

I have no mail, I just want to log into the web site as a user.


I can log in as admin and also web1_eama, but not web7_dma.

Chris
Reply With Quote
  #6  
Old 9th July 2007, 22:34
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,736
Thanks: 840
Thanked 5,597 Times in 4,408 Posts
Default

Did you enable the mailuser login for web7?
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #7  
Old 9th July 2007, 23:13
chrisrob301 chrisrob301 is offline
Junior Member
 
Join Date: Jul 2007
Posts: 23
Thanks: 1
Thanked 0 Times in 0 Posts
Default MailUser

Hi

Yes mailuser is enabled but I do not want to use for email just web site.

I want to see trafic stats and admin page.

Chris
Reply With Quote
  #8  
Old 10th July 2007, 10:17
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,736
Thanks: 840
Thanked 5,597 Times in 4,408 Posts
Default

I guess you mix up clients and mail users. Mail users can never see any traffic stats. You must login with your client login to http://mail1.augmentedreality.ltd.uk:81 and not with a mailuser. Please have a look at the manuals, it is all described there.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #9  
Old 10th July 2007, 10:35
chrisrob301 chrisrob301 is offline
Junior Member
 
Join Date: Jul 2007
Posts: 23
Thanks: 1
Thanked 0 Times in 0 Posts
Default log in problems

Hi

I have read the documentation.

I have a web site www.foodmanagementsystems.com

web11_fms will not log in
web11_gary will log in

site https://mail1.augmentedreality.ltd.uk:81

web11_fms is the administrator, otherwise both accounts are the same.

Is there a log to log into the problem?

Chirs
Reply With Quote
  #10  
Old 10th July 2007, 10:44
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,736
Thanks: 840
Thanked 5,597 Times in 4,408 Posts
 
Default

Then you created a client with the login name web11_fms on the other server and used this as login.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Bind Failed christoph2k HOWTO-Related Questions 4 28th April 2007 01:57
install fails, debian etch 4.0 edo660 Installation/Configuration 12 27th April 2007 03:40
ISPConfig main page is blank!! solidstinch Installation/Configuration 2 23rd April 2007 16:00
SMTP Auth problems in Debian Etch w/ISPConfig fish3232 Installation/Configuration 11 30th March 2007 20:56
Unable to Access ISPConfig login page ericsante Installation/Configuration 2 20th July 2006 15:01


All times are GMT +2. The time now is 06:15.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.