#1  
Old 7th July 2007, 05:09
itgroup itgroup is offline
Member
 
Join Date: May 2006
Posts: 32
Thanks: 0
Thanked 0 Times in 0 Posts
Default webmail frustration

Hi,
can someone please tell me how to get change the settings in the webmail (either webmail or roundcubemail) so that they STAY THERE.
I have lots of uses that have myname@www.smith.com.au as their reply address instead of myname@smith.com.au They go into preferences and change it, but when they come back , it is back to the www. prefix again. Obviously, something is read-only, can someone please tell me what to change to stop this happening?
Reply With Quote
Sponsored Links
  #2  
Old 7th July 2007, 10:54
Hans Hans is offline
Moderator
 
Join Date: Dec 2005
Location: Montfoort, The Netherlands
Posts: 2,263
Thanks: 216
Thanked 649 Times in 295 Posts
Default

I recognise your problem and it occurs when you use the previous RoundCube package provided by ISPConfig, which was based on a 0.1 beta2 version.

Last week i've created a new RoundCube package, which you can download form http://www.ispconfig.org/.

Your problems will be solved then.
__________________
Hans

MrHostman | Managed Hosting
Reply With Quote
  #3  
Old 7th July 2007, 12:25
itgroup itgroup is offline
Member
 
Join Date: May 2006
Posts: 32
Thanks: 0
Thanked 0 Times in 0 Posts
Default thanks

Thanks Hans, wonderful !! One quick question though, now it has a 'server' field. This will confuse my users even more.. can i make it default to 'localhost' please?
Reply With Quote
  #4  
Old 7th July 2007, 12:36
Hans Hans is offline
Moderator
 
Join Date: Dec 2005
Location: Montfoort, The Netherlands
Posts: 2,263
Thanks: 216
Thanked 649 Times in 295 Posts
Default

Please have a look here: http://www.howtoforge.com/forums/sho...ight=roundcube

For udate instructions:
http://www.howtoforge.com/forums/sho...ight=roundcube
__________________
Hans

MrHostman | Managed Hosting

Last edited by Hans; 7th July 2007 at 12:39.
Reply With Quote
  #5  
Old 8th July 2007, 03:47
juampi juampi is offline
Member
 
Join Date: Aug 2005
Location: Argentina
Posts: 44
Thanks: 0
Thanked 1 Time in 1 Post
Default

Hi!
I have install the last release package from ispconfig.org.
The roundcube don't save the preference and only close the session.
I read all the instructions.
My ambient is:
ISPConfig 2.2.14
Ubuntu 6.06 LTS
Postfix

I don't know where is a problem, please tell me about this problem.

Regards,
JP
Reply With Quote
  #6  
Old 8th July 2007, 09:56
Hans Hans is offline
Moderator
 
Join Date: Dec 2005
Location: Montfoort, The Netherlands
Posts: 2,263
Thanks: 216
Thanked 649 Times in 295 Posts
Default

There seems to be a cache problem or something like that. On the moment i do not have a nice solution for that.
After removing the old RoundCube package and installing the new one, please reboot your server with:
shutdown -r now

After the reboot everything should work.
__________________
Hans

MrHostman | Managed Hosting
Reply With Quote
  #7  
Old 9th July 2007, 08:34
Leszek Leszek is offline
Senior Member
 
Join Date: Nov 2006
Location: Poland,Włocławek
Posts: 369
Thanks: 22
Thanked 42 Times in 35 Posts
Send a message via Skype™ to Leszek
Default

Quote:
Hi!
I have install the last release package from ispconfig.org.
The roundcube don't save the preference and only close the session.
I read all the instructions.
I've had the same problem but only wanted to change the identity for the sender's address to be for ex. leszek@domain.pl instead of having web2_leszek@www.domain.pl and the name Leszek instead of web2_leszek.
A workaround to this was changing the line 670 within /program/include/main.inc file from:
Quote:
670 $line = trim($line);
to:
Quote:
670 $line = trim(str_replace("www.", "", $line));
Quote:
and loging in by the username leszek@domain.pl instead of web2_leszek@domain.pl.Then my identity looked like it should.
The rest of the preferences could be easilly saved.

I've fixed it on another server by using MySQL as the db.
Reply With Quote
  #8  
Old 9th July 2007, 11:56
Hans Hans is offline
Moderator
 
Join Date: Dec 2005
Location: Montfoort, The Netherlands
Posts: 2,263
Thanks: 216
Thanked 649 Times in 295 Posts
Default

The modification for line 670 within the /program/include/main.inc file is invcluded in the package already.
__________________
Hans

MrHostman | Managed Hosting
Reply With Quote
  #9  
Old 9th July 2007, 17:01
juampi juampi is offline
Member
 
Join Date: Aug 2005
Location: Argentina
Posts: 44
Thanks: 0
Thanked 1 Time in 1 Post
 
Default

Quote:
Originally Posted by Hans
After removing the old RoundCube package and installing the new one, please reboot your server with:
shutdown -r now

After the reboot everything should work.
Thank you Hans!
All work fine.
I will see how add the contact list from UebiMiau to Roundcube.

Thanks!
Regards,
JP
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
webmail login with e-mail adres shows wrong Maildir zokahn General 2 25th January 2007 17:14
changing from UebiMiau Webmail 2 RoundcubeWebmail edge Installation/Configuration 5 23rd May 2006 14:17
Server name change stops webmail working shajazzi Installation/Configuration 3 16th May 2006 17:00
Trouble with Webmail users rodriglm Installation/Configuration 5 29th December 2005 10:18
Webmail alias aethiolas HOWTO-Related Questions 2 21st November 2005 19:21


All times are GMT +2. The time now is 20:26.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.