#1  
Old 28th July 2005, 08:04
m u r m u r is offline
Senior Member
 
Join Date: Jul 2005
Posts: 152
Thanks: 13
Thanked 1 Time in 1 Post
Send a message via AIM to m u r Send a message via MSN to m u r
Default Something's wrong

I set up ISPConfig, and everything went smoothly, but I still can't pull anything up online. Based on the install documentation, I should be able to access it by entering "http://www.archsupply.de:81" but I can't get anything to come up.

I am behind a firewall -- do I need to open port 81?

Thanks.
Reply With Quote
Sponsored Links
  #2  
Old 28th July 2005, 10:16
mcp_dk mcp_dk is offline
Junior Member
 
Join Date: Jul 2005
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Default

yes you need to forward port 81 to your server!
For normal http you should forward port 80
Also if you want to use https you should forward port 443
If you need to use FTP you must forward port 21
Of you use SSH you need port 22 as well

did i miss anything?
Reply With Quote
  #3  
Old 28th July 2005, 12:31
peter peter is offline
Junior Member
 
Join Date: May 2005
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
 
Default

Code:
yes you need to forward port 81 to your server!
For normal http you should forward port 80
Also if you want to use https you should forward port 443
If you need to use FTP you must forward port 21
Of you use SSH you need port 22 as well

did i miss anything?
Yes, port 25 for SMTP,
port 110 for POP3,
port 995 for POP3s,
port 143 for IMAP,
port 993 for IMAPs.
Maybe port 53 for DNS.

p.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 21:41.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.