Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 5th July 2007, 11:43
danielos danielos is offline
Member
 
Join Date: Apr 2006
Posts: 30
Thanks: 0
Thanked 0 Times in 0 Posts
Default Problem when ispconfig restarts apache

When I start apache or when I reboot the machine there is no problem with:
/etc/init.d/apache2 start/stop/restart but when ispconfig does it I get:

[Thu Jul 05 11:32:34 2007] [notice] SIGUSR1 received. Doing graceful restart
[Thu Jul 05 11:32:35 2007] [error] an unknown filter was not added: PHP
[Thu Jul 05 11:32:35 2007] [error] an unknown filter was not added: PHP
[Thu Jul 05 11:32:35 2007] [notice] seg fault or similar nasty error detected in the parent process


I'm running ubuntu 6.06 LTS and apache2-mpm-worker package from ubuntu.
Help appreciated , thank's!
Reply With Quote
Sponsored Links
  #2  
Old 6th July 2007, 12:21
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 36,421
Thanks: 834
Thanked 5,499 Times in 4,328 Posts
 
Default

Plaese ahve a look here for the unknown filet problem (which is a uncritical warning):

http://www.howtoforge.com/forums/sho...che2_php%22%5D

The segfault which casuses apache to not start might be a hardware problem. Please check your server with e.g. memcheck and make sure that you have the latest ubuntu updates installed.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ISPConfig Logfiles (2147483647 bytes) ISPConfigFan General 7 29th April 2008 22:37
ISPConfig DNS and virtual host configuration tips and problem Ripper Installation/Configuration 6 26th June 2007 00:29
Problem transfer ISPConfig for new server lunardi Installation/Configuration 1 7th December 2006 09:44
SP-Server Setup - Ubuntu 5.10 "Breezy Badger" - Page 6 (changes) LuisC-SM HOWTO-Related Questions 0 21st April 2006 15:16
ISPConfig pop3 problem mphayesuk General 21 31st October 2005 10:53


All times are GMT +2. The time now is 02:20.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.