Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 4th July 2007, 18:20
testset testset is offline
Member
 
Join Date: Mar 2007
Posts: 33
Thanks: 8
Thanked 0 Times in 0 Posts
Default Serverbackup/ Webbackup = empty backup.php

1. When i start Tools/Backup in ISPConfig, i get only an empty backup.php to download... I don't know why, it worked last week without a problem...
How can i fix that problem?

2. How can I create the backup via hands?
With this backup it should be possible to copy all ISPC-Settings, Accounts and Webs from one Server to another. (Do I need all Apache Configs?)

Code:
#!/bin/bash
# untested

$backuppath=$1

cp /var/www ${backuppath}
cp /etc/apache2/vhosts ${backuppath}
Reply With Quote
Sponsored Links
  #2  
Old 5th July 2007, 12:04
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 37,015
Thanks: 840
Thanked 5,652 Times in 4,461 Posts
Default

1) It might be that the backup is too large for this type of backup. Do the backupo on the shell instead .

2) Please have a look at this thread:

http://www.howtoforge.com/forums/sho...move+ispconfig
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
The Following User Says Thank You to till For This Useful Post:
testset (5th July 2007)
  #3  
Old 5th July 2007, 19:22
testset testset is offline
Member
 
Join Date: Mar 2007
Posts: 33
Thanks: 8
Thanked 0 Times in 0 Posts
 
Default

Yes.... it is possible that the backup is too big
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Empty mails after update to 2.0.7 maxx Installation/Configuration 12 28th March 2008 15:14
Need Help, /etc/passwd,shadow,groups All EMPTY! joshenry Installation/Configuration 6 19th May 2007 11:56
Diagnostic-Code: X-Postfix; Host or domain name not found. Name service error Hellbound General 4 7th January 2007 12:50
Recycle bin will not empty. begmarz Installation/Configuration 14 12th December 2006 11:51
Empty messages jysse Installation/Configuration 5 15th August 2005 10:33


All times are GMT +2. The time now is 00:33.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.