#1  
Old 2nd July 2007, 00:18
panos panos is offline
Junior Member
 
Join Date: Jul 2007
Posts: 3
Thanks: 1
Thanked 0 Times in 0 Posts
Question language problem

Hellow , i need help for changing the language for the admin back to en . I changed the language to gr (Greek) and the tools section freezes when i click on it and while some buttons are ok others look like "NS " so i whant to change back to en (english) but i cannot since the tools section crashes ! I tryied to find an entry for language in ispconfig database but again i did not find anything. Can anyone help me with this?
Reply With Quote
Sponsored Links
  #2  
Old 2nd July 2007, 09:33
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 35,951
Thanks: 825
Thanked 5,362 Times in 4,209 Posts
Default

You can change the language field of the user in the table sys_user of the ISPconfig mysql database to "en" in phpmyadmin.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
The Following User Says Thank You to till For This Useful Post:
panos (2nd July 2007)
  #3  
Old 2nd July 2007, 13:48
panos panos is offline
Junior Member
 
Join Date: Jul 2007
Posts: 3
Thanks: 1
Thanked 0 Times in 0 Posts
Default

thank you very mutch.
I will test it once i go home and let you know!
Reply With Quote
  #4  
Old 2nd July 2007, 13:52
panos panos is offline
Junior Member
 
Join Date: Jul 2007
Posts: 3
Thanks: 1
Thanked 0 Times in 0 Posts
 
Talking

thank you very mutch thats it...
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
postfix problems with smtp linkdeb Server Operation 13 15th March 2014 17:58
sending e-mail using mail() function linuxuser1 HOWTO-Related Questions 38 21st April 2009 12:20
Mailuser language problem wr19026 Installation/Configuration 1 13th August 2006 01:41
Language problem in http://mydomain.tld:81/mailuser/ Hans General 4 9th June 2006 17:12
Apache language problem toyito Installation/Configuration 2 30th November 2005 04:25


All times are GMT +2. The time now is 06:07.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.