Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > Tips/Tricks/Mods

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #21  
Old 19th July 2007, 12:33
Chrispix Chrispix is offline
Junior Member
 
Join Date: Jul 2007
Posts: 6
Thanks: 2
Thanked 1 Time in 1 Post
Default

Yes, there were errors regarding that the executable of "suphp" could not be found. I could fix it by installing suphp from the official Debian package.

After I got suphp to work that way, I encountered new problems, however. One of them was that ISPConfig did not write changes to its Vhost-file anymore. And even though php pages were delivered via suphp, suphp-statements in the Vhost-file were reported as errors by the apache.

For the moment, I undid all the changes I made and uninstalled suphp.
__________________
Regards, Chrispix
Reply With Quote
Sponsored Links
  #22  
Old 19th July 2007, 12:45
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 37,015
Thanks: 840
Thanked 5,652 Times in 4,461 Posts
 
Default

Quote:
Originally Posted by Chrispix
After I got suphp to work that way, I encountered new problems, however. One of them was that ISPConfig did not write changes to its Vhost-file anymore. And even though php pages were delivered via suphp, suphp-statements in the Vhost-file were reported as errors by the apache.
If suphp stamenets are reported as errors, then you missed to load / enable the mod_suphp module in apache.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Please help me whit bind9 astra2000 Server Operation 12 10th October 2007 03:43
Bind Failed christoph2k HOWTO-Related Questions 4 28th April 2007 01:57
Help....package missing sbovisjb1 Installation/Configuration 3 31st March 2006 12:14
suse 9.3 install: E: Couldn't find package ncftp aallen Installation/Configuration 4 26th January 2006 21:02
e-mail problem!!! Debian 3.1 maroonworks Installation/Configuration 18 6th December 2005 15:42


All times are GMT +2. The time now is 00:38.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.