Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 19th June 2007, 12:15
AlArenal AlArenal is offline
Senior Member
 
Join Date: Feb 2007
Location: Germany
Posts: 104
Thanks: 1
Thanked 5 Times in 5 Posts
Default Maildir: wrong user and group

I just came across this issue:

I created a new mail account and received complaints it didn't work. I checked the web's user dir and the mail user dir had been created correctly, but was listed as belonging to root:root . I waited 10 minutes and nothing happend (I thought that maybe I had to wait for some cron job to finish), so I changed the correct owner and group by myself (the according user had been added to /etc/passwd correctly).

Any idea?

P.S.:
Earlier today I created another mailbox and everything worked just fine... I'm using ISPC 2.2.13
Reply With Quote
Sponsored Links
  #2  
Old 20th June 2007, 08:17
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 35,476
Thanks: 813
Thanked 5,255 Times in 4,121 Posts
 
Default

Its the first time that I hear about this. Maybe the server config script was interrupted during the creation of the user. You mifgt want to check the /home/admispconfig/ispconfig/ispconfig.log file for errors.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
How To Add user 'apache' into new group asyadiqin Installation/Configuration 4 16th November 2007 16:59
adding the apache user to every new group meemu Installation/Configuration 3 18th April 2007 09:37
user & group t.roijers Installation/Configuration 1 26th October 2006 18:06
what user and group does ispconfig run under funkyade Installation/Configuration 4 17th May 2006 20:56
chgrp: invalid group `admispconfig' wwparrish Installation/Configuration 1 8th February 2006 06:23


All times are GMT +2. The time now is 21:53.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.