Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Server Operation

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #11  
Old 9th October 2007, 00:47
astra2000 astra2000 is offline
Junior Member
 
Join Date: Jun 2007
Posts: 20
Thanks: 4
Thanked 1 Time in 1 Post
Default

Hello, I reboot my server now, and my ip adress changed, so i try configure all the zones to a new Ip adress.

when i do "dig localhost ns1.autodetail.ch"

returns this error:

dig: parse of /etc/resolv.conf failed


someone knows whats append???

in resov.conf i have like this:
Code:
search localhost
nameserver 84.72.xxx.xxx (my new ip)
nameserver 62.2.17.60
nameserver 62.2.24.158
nameserver 62.2.17.61
Reply With Quote
Sponsored Links
  #12  
Old 9th October 2007, 23:12
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,735 Times in 2,571 Posts
Default

Can you post your real /etc/resolv.conf?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #13  
Old 10th October 2007, 02:43
astra2000 astra2000 is offline
Junior Member
 
Join Date: Jun 2007
Posts: 20
Thanks: 4
Thanked 1 Time in 1 Post
 
Default

I dont know whats append, yesterday i have this problem, then i was going sleep and today morning the problem is gone...

Quote:
debian:/home/virus# dig localhost ns1.autodetail.ch
;; Got answer:
;; ->>HEADER<<- opcode: QUERY, status: NOERROR, id: 44631
;; flags: qr rd ra; QUERY: 1, ANSWER: 1, AUTHORITY: 0, ADDITIONAL: 0

;; QUESTION SECTION:
;localhost. IN A

;; ANSWER SECTION:
localhost. 0 IN A 127.0.0.1

;; Query time: 11 msec
;; SERVER: 62.2.17.60#53(62.2.17.60)
;; WHEN: Tue Oct 9 15:46:36 2007
;; MSG SIZE rcvd: 43


; <<>> DiG 9.4.1 <<>> localhost ns1.autodetail.ch
;; global options: printcmd
;; Got answer:
;; ->>HEADER<<- opcode: QUERY, status: NOERROR, id: 21264
;; flags: qr rd ra; QUERY: 1, ANSWER: 1, AUTHORITY: 0, ADDITIONAL: 0

;; QUESTION SECTION:
;ns1.autodetail.ch. IN A

;; ANSWER SECTION:
ns1.autodetail.ch. 603547 IN A 84.72.xxx.xxx

;; Query time: 11 msec
;; SERVER: 62.2.17.60#53(62.2.17.60)
;; WHEN: Tue Oct 9 15:46:36 2007
;; MSG SIZE rcvd: 51

weird
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem whit instalation Centos 4.4 roghawas Installation/Configuration 5 12th May 2007 18:08
bind9 debian sarge etch remarks laliluna HOWTO-Related Questions 1 11th April 2007 12:02
Bind9 Master/Slave DNS System zimele Installation/Configuration 13 11th December 2006 13:43
installing Bind9 + DNSSec on Centos 4.4 HooGLaNDeR Server Operation 5 30th October 2006 21:52
bind9 and its use Ovidiu General 1 19th September 2005 14:56


All times are GMT +2. The time now is 05:05.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.