#1  
Old 21st November 2005, 22:12
HSorgYves HSorgYves is offline
Junior Member
 
Join Date: Nov 2005
Posts: 17
Thanks: 0
Thanked 0 Times in 0 Posts
Default Compatibility php & mysql

Good evening,

The homepage unfortunately only says:
  • Php 4.0.5 or newer as Apache module
  • MySQL data base

My question:
Is ISPConfig compatible with:
  • PHP 5.x
  • MySQL 5.x

Best Regards,
Yves
Reply With Quote
Sponsored Links
  #2  
Old 21st November 2005, 22:19
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 37,015
Thanks: 840
Thanked 5,652 Times in 4,461 Posts
 
Default

ISPConfig is compatible with PHP5. It is tested with mySQL 4.1 but i think it is not tested yet with mySQL5, but it might work with mySQL5.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
How would I upgrade php, mysql, and apache for debian phantomk Installation/Configuration 10 4th June 2007 19:01
apache , mysql and php aolex Server Operation 4 15th October 2005 21:19
Config PHP with MySQL ProTrooper Installation/Configuration 4 6th October 2005 11:33
MySQL 4.1 / PHP Tribal-Dolphin General 4 12th August 2005 11:36
MySQL support in PHP tobi Installation/Configuration 3 2nd May 2005 23:20


All times are GMT +2. The time now is 19:32.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.