Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 14th June 2007, 00:26
oeteldonker oeteldonker is offline
Junior Member
 
Join Date: Jun 2007
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Default Debian Proftpd problem after apt-get dist upgrade

Hello guys,

i have problem
after just doing an apt-get dist upgrade
i can't login to my ftp server anymore

this is all i get:

Connected to **.**.**.** -> IP=**.**.**.** PORT=*****
220 **.**.**.** ftp server
USER ndd
331 Password required for ndd.
PASS (hidden)
530 Login incorrect.
Connection failed

i checked ( so i didn't change anything ) the config file and it was still the same. i use mysql authentication for my users.

i just noticed one thing:
when you add a user je must 'encrypt' the password.
it had been a long time since a added any user.
but i can remember that you had to check 'crypt' option @ password input???

but 'crypt' is nowhere to be found???

am i mistaken or has this option been deleted?

this is possible because i updated mysql server?

so that the passwords in the 'user' table aren't correct anymore?

anyone any ideas about this idea or any other ideas?

thnx in advance,

oeteldonker
Reply With Quote
Sponsored Links
  #2  
Old 14th June 2007, 22:07
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,716 Times in 2,558 Posts
 
Default

Do you use this setup? http://www.howtoforge.com/proftpd_my...ng_debian_etch
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Proftpd Login Problem with Debian Etch and ISPConfig Rocky Installation/Configuration 5 28th April 2007 06:42
Bind Failed christoph2k HOWTO-Related Questions 4 28th April 2007 00:57
[OS Debian Sarge] APT Get Problem pontifex Installation/Configuration 2 9th March 2006 10:38
Im thinking about throwing proftpd to the trashcan danf.1979 Installation/Configuration 2 23rd December 2005 09:27
e-mail problem!!! Debian 3.1 maroonworks Installation/Configuration 18 6th December 2005 14:42


All times are GMT +2. The time now is 18:24.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.