Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > HOWTO-Related Questions

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 13th June 2007, 21:36
setfree setfree is offline
Junior Member
 
Join Date: Jun 2007
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Default IpCop Port Forwarding Trouble - help needed

After reading the "Perfect firewall" artical, I installed, setup and tested ipcop.

My setup is:

IPcop (configured as green/red/orange) [I am only using the g&r now - after testing I was going to move the servers into the orange dmz zone]

I setup port forwarding for http/ftp/etc and testing from my workstation on the network. All worked fine.

However I later discovered that the port forwarding was ONLY working from traffic originating on the green card (internal). I verified the settings and made sure external access was set to *all*.

I then thought that maybe the firewall would not allow forwarding from red the green, but the ipcop documentation shows that the is allowed.

Am I doing something wrong or is this just not possible?

Thanks for any help~
Reply With Quote
Sponsored Links
  #2  
Old 14th June 2007, 22:02
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,735 Times in 2,571 Posts
 
Default

If you're sure that you've configured the right settings in the IPCop web interface, I'd ask your ISP if they maybe block the ports you need (e.g. http, ftp).
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Getting e-mail working hansoffate Installation/Configuration 29 13th August 2008 16:33
My php scripts don't send e-mail html forms. CombatGod Installation/Configuration 5 8th November 2006 10:16
SSH port forwarding (SQLYog Tunnel) mastorna Server Operation 0 22nd June 2006 01:16
How to install BFD (Brute Force Detection) domino Tips/Tricks/Mods 9 31st March 2006 22:40
ISPConfig configuration or ipcop firewall being the cuase of trouble? AZMel Installation/Configuration 6 15th March 2006 00:20


All times are GMT +2. The time now is 00:08.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.