Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Server Operation

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 17th September 2011, 03:46
gachnar gachnar is offline
Junior Member
 
Join Date: Oct 2007
Posts: 27
Thanks: 0
Thanked 0 Times in 0 Posts
 
Default Ubuntu 10.04 LTS NIC Bonding

I have googled the S#%T out of this and can't find a good / practical tutorial that tells me how to successfully bond the NIC's in my server. It's basically a brand new install minus my tinkering trying to get the NIC's bonded. Can someone please help me to try to get this configured? I probably should reload the system to ensure I have a vanilla install so we can get this thing rocking. I look forward to the help.

Edit:
I just realized I should provide more info. I am trying to get a HA(High Availability) iSCSI server to work, I am stuck at a point to where I can't proceed any further because I can't get the nic bonded successfully. Any ideas?
Reply With Quote
Sponsored Links
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Ubuntu 10.04 LTS Perfect Server PEAR.php problem Hagforce HOWTO-Related Questions 5 11th January 2012 15:54
Ubuntu 10.04 NIC Bonding gachnar Installation/Configuration 2 19th September 2011 23:18
Pure-FTPd not working with ISPConfig 3 in Ubuntu 10.04 LTS kbo206 General 1 31st May 2010 09:05
Connection timed out on intermail outgoing mails gouravgarg Server Operation 6 5th March 2010 20:31
Unbale to login to Postfix from webmail wasimriz HOWTO-Related Questions 5 6th April 2009 13:49


All times are GMT +2. The time now is 06:30.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.