#1  
Old 21st November 2005, 20:16
roberto roberto is offline
Junior Member
 
Join Date: Nov 2005
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default Unable to retrieve email

After reading "The perfect setup" procedures, I have installed Debian Sarge 3.1 on my computer. It works fine.
I have also applied the procedures described in "Virtual Users and domains with Postfix, Courier and MySql", but when I try to get the virtual user email with my email client, the system returns the following error: LOGIN FAILED.

When I run:
telnet server1.testliceo2.it pop3

after entering:

USER webmaster
PASS mypassword

I get the error message: Err - Login failed

(webmaster@testliceo2.it is a virtual user inserted in MySql 'users' table; testliceo2.it is both a real domain and a virtual domain in 'domains' table)

Can anyone help me?
Reply With Quote
Sponsored Links
  #2  
Old 21st November 2005, 21:10
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,747 Times in 2,578 Posts
Default

You cannot use the "Perfect Setup" and virtual hosting with Postfix on the same server! ISPConfig does not support virtual users from a MySQL database, it supports only "real" system users!
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #3  
Old 21st November 2005, 23:19
roberto roberto is offline
Junior Member
 
Join Date: Nov 2005
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
 
Default

Ok, thank you.

Regards.

Roberto
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Postfix or email server setup matrich Server Operation 3 24th November 2005 23:26
Can the squirrelmail webserver different then email server? ejkeebler Server Operation 2 4th November 2005 20:28
Email sent to domain being rejected Lil'Brudder Installation/Configuration 9 25th October 2005 12:17
Unable to receive emails?!!! nandhu HOWTO-Related Questions 7 24th October 2005 00:49
UebiMiau webmail adding @localhostname to email address except first address. Kamran Shah Installation/Configuration 5 11th October 2005 18:01


All times are GMT +2. The time now is 15:09.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.