#1  
Old 15th June 2007, 11:55
Lite-On Lite-On is offline
Junior Member
 
Join Date: Jun 2007
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default Can't receive mail

yesterday I have installed ISPConfig on my Centos 4.5 server.
Everything is working fine, but only postfix has some problems.

When I send an e-mail to "support@mydomain.nl", I get the following error:

Code:
This is the Postfix program at host web1.

I'm sorry to have to inform you that your message could not be delivered to one or more recipients. It's attached below.

For further assistance, please send mail to <postmaster>

If you do so, please include this problem report. You can delete your own text from the attached returned message.

			The Postfix program

<web2_support@web1.web1> (expanded from <support@www.mydomain.nl>): Host or domain
    name not found. Name service error for name=web1.web1 type=A: Host not
    found
I have try 2 e-mails, but I get the same error.
support@mydomain.nl
support@www.mydomain.nl

I have more domains, and I get this error in al my e-mails.
Sending e-mails via webmail is not a problem.
Only receiving is a problem

Anybody who can help me out
Reply With Quote
Sponsored Links
  #2  
Old 15th June 2007, 12:15
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 35,981
Thanks: 825
Thanked 5,371 Times in 4,218 Posts
Default

The hostname of your server "web1.web1" is not available in DNS. Please make sure that web1.web1 is created in DNS and points with a A-Record to the IP address of your server.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #3  
Old 15th June 2007, 12:18
kreya kreya is offline
Member
 
Join Date: May 2007
Posts: 53
Thanks: 6
Thanked 1 Time in 1 Post
Default

look what's in the /var/log/mail.log . that should show you the problem

Last edited by kreya; 15th June 2007 at 12:23.
Reply With Quote
  #4  
Old 15th June 2007, 12:38
Lite-On Lite-On is offline
Junior Member
 
Join Date: Jun 2007
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
 
Default

Quote:
Originally Posted by till
The hostname of your server "web1.web1" is not available in DNS. Please make sure that web1.web1 is created in DNS and points with a A-Record to the IP address of your server.
Thanks!

This has solved my problem
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Postfix & mail forwarding loop varnik Server Operation 21 9th December 2008 15:13
Postfix reject connections gabrix Server Operation 27 25th January 2007 08:37
postfix-tls sasl2 mysql courier-authmysql gabrix Server Operation 4 12th January 2007 22:09
Core 4: Error Messages on Fresh Install re CTX/SSL jjw Installation/Configuration 30 6th September 2006 12:16
Virtual Users And Domains With Postfix, Courier And MySQL (+ SMTP-AUTH, Quota, SpamAs ebbay Installation/Configuration 9 4th March 2006 11:47


All times are GMT +2. The time now is 16:05.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.