#1  
Old 2nd June 2007, 00:59
kassie kassie is offline
Senior Member
 
Join Date: May 2007
Location: Johannesburg, South Africa
Posts: 136
Thanks: 13
Thanked 0 Times in 0 Posts
Default Error deleting a site

Hi,

I try and delete a site...

When i do a search the site is still there...

I can not add it again.
Reply With Quote
Sponsored Links
  #2  
Old 2nd June 2007, 01:05
Uno Uno is offline
Junior Member
 
Join Date: May 2007
Posts: 8
Thanks: 4
Thanked 0 Times in 0 Posts
Default

empty trash
Reply With Quote
  #3  
Old 2nd June 2007, 01:08
kassie kassie is offline
Senior Member
 
Join Date: May 2007
Location: Johannesburg, South Africa
Posts: 136
Thanks: 13
Thanked 0 Times in 0 Posts
Default

Thanks for the help

How stupid of me....
Reply With Quote
  #4  
Old 9th June 2007, 18:08
Tommahawk Tommahawk is offline
Member
 
Join Date: May 2007
Posts: 70
Thanks: 0
Thanked 10 Times in 5 Posts
Default

Just to note I find that deleting a site still keeps values for the site in the sql database in
dns_isp_dns
dns_a
dns_isp_dns
dns_nodes
and possibly some other places I have missed.
Reply With Quote
  #5  
Old 10th June 2007, 15:24
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,733
Thanks: 840
Thanked 5,597 Times in 4,407 Posts
 
Default

Deleteing a site never deletes a DNS record. If you want to delete a DNS record, delete it in the dns manager.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Site Skeletons rbartz Feature Requests 11 29th November 2008 17:07
ISPConfig stop working after i add a new site xTiNcTion Installation/Configuration 4 6th January 2007 00:55
Static Web Site Configurations christopher Installation/Configuration 8 18th November 2006 15:43
New site problem cybereatl Installation/Configuration 3 11th November 2006 17:22
unsuccessful site creation, site not listed, will not delete ronee Installation/Configuration 10 26th October 2006 11:30


All times are GMT +2. The time now is 20:07.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.