#1  
Old 19th November 2005, 01:20
kuyaedz kuyaedz is offline
Junior Member
 
Join Date: Nov 2005
Posts: 19
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via ICQ to kuyaedz
Default internal server error.

I recently installed phpList (mailing list software) on my new ISPConfig server. The problem is, when I try to access the folder I get the following error & I'm not sure where to start resolving it.

It is simply a subfolder of my /web folder (ie; www.domain.com/list/), permissions look normal & the account/site has mySQL and PHP options. Any ideas?

The following error occurred:
The requested URL caused an internal server error.
If you get this message repeatedly please contact the Webmaster.

EDIT: error.log shows /var/www/web3/web/lists/.htaccess: php_flag not allowed here

Last edited by kuyaedz; 19th November 2005 at 03:13.
Reply With Quote
Sponsored Links
  #2  
Old 19th November 2005, 03:13
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,735 Times in 2,571 Posts
 
Default

I guess the list folder has the wrong permissions. A folder must always have execute permissions. Try a chmod 755 on the list folder.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Could not make OpenSSL yontengyatso Installation/Configuration 3 3rd November 2005 10:50
internal domain error with mail matehortua Installation/Configuration 5 16th October 2005 18:31
Install stop at uuwish, UUDeview SeaWolf Installation/Configuration 6 4th October 2005 23:53
Server can't "see" the internet Luciano Installation/Configuration 8 22nd August 2005 23:22
Internal Server Error with CGI scripts? lola Programming/Scripts 2 21st April 2005 17:00


All times are GMT +2. The time now is 13:59.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.